Cannot click desktop icons...have to right click on taskbar and click "Show Desktop" before I can click desktop icons...

Hi, so I just got a brand new IBM Lenovo Y550 laptop today, with Windows 7 64-bit. Everything works great, except I CAN'T click my desktop icons. I have to right-click on the taskbar, click Show Desktop, and THEN I can click the desktop icons. But then, if I switch to another folder (IE or something), and minimize that folder, I can't click on the icons again. HELP PLEASE? I don't want to have to right-click and hit Show Desktop every time I want to click something...
 

Question Info


Last updated June 21, 2019 Views 215,021 Applies to:
Answer
Answer
Hi notsob23,

Thank you for using Microsoft Windows forum.

First temporarily disable security software and check. If it works then its your security software/softwares causing the issue.

Else, try the following and check if it helps.

1. Hit ctrl+shift+escape to open Task Manager.

2. On the processes tab , locate explorer.exe and select it,

3. then click 'end process' .

This should clear the desktop save the background.

4. Now move to the applications tab and click on 'new task'.

5. Type in explorer.exe and click OK to reload the desktop.

6. Try clicking on some icons and check if it works fine. If so, then you have something
loading at boot that is interfering with the desktop.

If the issue persists, check in Clean Boot as there could be some third party software interfering:

Clean Boot

To help troubleshoot error messages and other issues, you can start Windows Vista by using a minimal set of drivers and startup programs. This kind of startup is known as a "clean boot." A clean boot helps eliminate software conflicts.
How to troubleshoot a problem by performing a clean boot in Windows 7/Vista
http://support.microsoft.com/kb/929135

How-to run Windows in Selective Startup (Clean Boot)…

1.     Click Start, click Control Panel, click System and Maintenance, click Administrative Tools, and then double-click System Configuration.

2.     Click Continue, or provide Administrator credentials if prompted.

3.     Click the General tab, and click Selective startup.

4.     Under Selective startup uncheck Load startup items.

5.     Click the Services tab, check the Hide all Microsoft services box, and then click Disable all.

6.     Click the Apply, then OK, and then Restart.



Hope it helped
Azeez Nadeem - Microsoft Support

144 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.