Type a password in Korean

we have the Windows 7 Ultimate version installed on the laptop. I can switch to the Korean language and type anything, EXCEPT when it comes to a username and password. My wife does a lot of work through a Korean website, but she cannot enter her password. Windows 7 automaticly switches back to English. What can we do besides going downtown and buying a Korean laptop?
 

Question Info


Last updated August 23, 2018 Views 417 Applies to:
Answer

Hey Lilcrook,

 

If you’ve installed Korean language, Korean Keyboard layout button should be displayed in the welcome screen. You can click on it and select Korean from the options.

 

If you don't see the Keyboard layout button, you might not have more than one input language, or your regional and language settings might not be applied to reserved accounts.

 

To make sure that the setting is applied to reserved accounts so that the option is visible in the welcome screen, follow the instructions from this link.

 

Apply regional and language settings to reserved accounts

http://windows.microsoft.com/en-us/windows7/Apply-regional-and-language-settings-to-reserved-accounts

 

That should be it.


Regards,

Shinmila H - Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.