Can't change (desktop) shortcut Icon

I've got an application shortcut on my desktop which leads to a dos based executable. The icon is apparently generic windows 7. I've tried to change it several times to one of the icons in shell32.dll. No luck, the apply button remains greyed out, even though for all intense and purposes the shortcut itself recongnizes the icon as it is depicted in the upper left hand coner of properties. If I change any of the other settings and apply the icon it is still not transferred.  This is only true of this "Dos" based app.
 

Question Info


Last updated September 16, 2018 Views 9,637 Applies to:
Answer
You may need to follow the instruction from this thread: Enhancing the DOS Experience Under Win 7 .

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.