Question

Q: Desktop icons move- multiple monitors This thread is locked from future replies

I am using Windows 7 64-bit on a laptop that I connect to an external monitor each day at work. Because the external monitor is higher resolution, the desktop extends beyond the area of the laptop monitor. When I arrange my icons on the external monitor desktop, and then later restart my computer without the external monitor, my icons get completely jumbled around. When I then plug in the external again, I have to spend 5 minutes rearranging my desktop. This is getting very aggravating. The only partially successful solution I've found so far is to hit F8 to change the monitor selection and then put the computer to sleep, rather than shutting down. This works sometimes, but is not optimal and occasionally fails. What I want to do is lock the icons in place so they don't move around when I change monitors. Any suggestions?

Answer

A:

Hi Genefreak,

 

This issue might occur if the “Auto Arrange Icons” option has been checked.

 

Step 1: Let’s try to uncheck this option first and then arrange the icons by grid and check if the issue persists.

 

Follow this step to do the same.

 

1.     Right click on an empty space on the Desktop-> Click on View.

2.     Uncheck the option “Auto Arrange Icons”.

3.     Check the option for “Align the icons to grid”.

 

Check if the issue persists now. 

 

Step 2: Also I would suggest you to reduce the resolution of the monitor so that it will not extend beyond the display area.

Change your screen resolution

http://windows.microsoft.com/en-US/windows7/Change-your-screen-resolution

Additional reference on:

Work and play better with multiple monitors

http://windows.microsoft.com/en-us/windows7/work-and-play-better-with-multiple-monitors

 

Regards,

Divya R – Microsoft Support.

Did this solve your problem?

Sorry this didn't help.

141 people were helped by this reply



 
Question Info

Views: 142,528 Last updated: April 18, 2018 Applies to: