Question

Q: Turning off Dynamic Pen Feedback in Home Premium. This thread is locked from future replies

There is a wonderful video on the web explaining how to disable this annoying feature, BUT it only works in higher versions of Windows 7 due to lack of gpedit.msc.
Here is the video. http://vimeo.com/8567716

Using only the "services" part of this fix does not help. Completely disabling it made the feedback disappear only until I put my computer to sleep. After the feedback returned, I re-enabled, then disabled "Tablet PC Input Service". Now I can't even get it to work for a second.

Also, Geek Squad didn't know.

The sooner the reply the better! I use my tablet for my job and trying to draw with that splash is impossible!

Answer

A:

Hi Starry Ary,

I would suggest you to refer the following link which addresses similar issue and check if it helps you.

http://social.answers.microsoft.com/Forums/en-US/w7desktop/thread/7152da79-7c00-4af7-bb9a-c69f5dd3b3f8

Regards,
Divya R – Microsoft Support.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 760 Last updated: February 27, 2018 Applies to: