The screen saver never works and the display never shuts off. How do I fix this?

I have no idea how to make the screen saver work or get the display to automatically shut off.  The preview for the screen saver doesn't even work.

Everything I've read said this is typically because of a wireless mouse, but I do not have a wireless mouse or anything else attached to my laptop.
 

Question Info


Last updated February 27, 2018 Views 922 Applies to:
Answer

 

Hi thesipz,

Try the below steps.

1.       Click on start button.

2.       Type screen saver in the search box.

3.       Now in the search result (above the search box), click on Turn screen saver on or off.

4.       Now a screen Saver Settings window will open up.

5.       Under screen saver box place check mark on the check box labeled On resume, display log-on screen.

6.       You also have a box labeled Wait; enter the number of minutes when you want this screen saver to appear

7.       Above the Wait box you have an option to select the type of screen saver you want. Select the type.

8.       Now click on the OK button.

If the above steps didn’t help you in resolving your issue then, try these steps in clean boot mode.

Steps to enter clean boot mode.

1.        Click Start, type msconfig in the Start Search box, and then press ENTER.

   If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

2.       On the General tab, click Selective Startup.

3.       Under Selective Startup, click to clear the Load Startup Items check box.

4.       Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

5.       Click OK.

6.       When you are prompted, click Restart.

After the computer starts, try applying screensaver and check if it’s working fine.

  For more information visit  http://support.microsoft.com/kb/331796 . Also, see the section on how return your computer to a Normal startup mode

Hope this information is helpful.

Let me know if this worked.

Thanks and Regards:

Umesh P - Microsoft Support

Visit our Microsoft Answers Feedback Forum http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.