Onenote on windows 10 - Sorry something went wrong

Every time I try to start Onenote (Modern) in windows 10 it says the above followed by saying we are unable to sign you in, please try again later.  It never actually works.

Now normally I would just uninstall and reinstall the app but it seems as if this particular app has been locked into the build.  You cannot remove it.  That's fine if it works, but if it does not then how the heck do you get it working again?  Mail and Calendar work fine so it is not an authentication fault overall, just something in onenote.

Any help or hint would be useful.

Answer
Answer

Try this.  It works for me.

1. Open powershell in Windows 10

2. type following command:

    get-appxpackage *microsoft.office.onenote* | remove-appxpackage

    The command is to uninstall OneNote from your Windows 10.

3. Open Windows App Store

4. Install OneNote again.

In my case, I think its cache folder was corrupted.  It tried to sync data and failed and became unusable.

So if the above steps still doesn't work, try delete "Microsoft.Office.OneNote.*" in your %USERPROFILE%\AppData\Local\Packages (which needs administrator access), and redo steps above again.

----------

Rant: This Windows 10 upgrade is painful for Windows Surface pro 3.  It may not worth your time!!

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 29, 2020 Views 18,119 Applies to: