Disable auto update app in windows 10

In windows 10 store app, disable auto update app is disabled and it says contact your administrator however I'm admin. How can I enable this button? 
 

Question Info


Last updated May 17, 2019 Views 29,423 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Same thing!  I upgraded from 8.1, and prefer seeing my updates (mostly just so I can read what's changed). 

How do we disable this?

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Go to Settings > Update and Security

Click Advanced Options

Under Choose how Updates are Installed, Select your Preference from the dropdown menu

Edit:  Excuse me, I thought the old options had been re-added.

I believe there is a scheduled update to Windows 10 RTM scheduled for September.  It's to deliver a more polished build.  Check Settings > Windows Update > Advanced Options to determine if the options have changed after September.

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, I sure hope this gets better in September...

I, and I think Mohammad are referring here to the Windows app store.  There's a setting to let you manually install updates rather than auto-update, and it's grayed out, and claims you have to talk to the system admin, which we are.

More options in Windows Update would be great too!

I've run into a sleep bug too that makes sleep unusable. 

I wish they'd just waited to release this, as it seems like beta software to me.  I mean most stuff works, but I've run across more bugs in the past few days than I did running 7 or 8 combined for five+ years...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Go to Settings > Update and Security

Click Advanced Options

Under Choose how Updates are Installed, Select your Preference from the dropdown menu

Edit:  Excuse me, I thought the old options had been re-added.

I believe there is a scheduled update to Windows 10 RTM scheduled for September.  It's to deliver a more polished build.  Check Settings > Windows Update > Advanced Options to determine if the options have changed after September.

This response only has to do with Windows updates. The issue I am having is with APP updates from the store, in which case you should be able to choose whether apps are updated manually or automatically. Currently the option to change it to manual is greyed out. This shouldn't be greyed out and I would like to know what causes it to say that I need to contact my administrator, I AM the administrator, logged in AS the administrator, etc.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Because these builds have been coming through Windows Updates, Microsoft had sent out a message that Windows Update settings could not be touched.  It appears this goes for apps, too.

If you notice in Recovery Options you have the option to "Go Back".  31 days after you've installed Windows 10, that option will disappear or, if you Perform a PC Reset, it will not work.  This is for those who decide they want to revert to Windows 8.1 or previous Operating System.

If you notice in Windows Update > Advanced Options "Get Insider Build" is still listed along with the option to choose how you get these builds.  Maybe in September when the more "polished" build is installed this will change. 

This is an RTM build.  We have the same build pc manufacturer's would get.

"Short for release to manufacturing, the version of a software product that is given to manufacturers to bundle into future versions of their hardware products. RTM versions are typically released to manufacturers before they are released to the general public so that the manufacturers can work out any bugs the software may encounter with hardware devices. The release of an RTM version does not necessarily mean that the creators have worked out all the problems with the software; there still may be more versions of the product before it is released to the general public."

Webopedia.com

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, please give us temporary workaround to turn that option off (like maybe editing registry keys), until fixed version rolls out. This thing is really irritating, every time I open the store it begins to auto update the apps that I don't want to get updated and jams my Internet connection. I had to manually cancel every update. Plus tiles weirdly disappear when app is being updated, which is also irritating.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Select option 1 or 2 but not 3.

Go to Settings > Update and Security

Click on Advanced Options

Click Choose how Updates are Delivered

You can disable Option 1 which disables Windows Update Delivery Optimization

Option 2 - Allows you to share the update with other machines on the local network.  It won't use any internet bandwidth.  This option is "if" you own more than one Windows 10 unit.  The download would be downloaded once.

Option 3 - If you have a metered or capped connection, this will cost you depending on your plan.  This shares download with devices on your network but also on the internet.

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is for Windows updates. We are talking about the APPS update in the Windows Store.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Once you went to Choose how updates are delivered, did you even read the screen?
Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Really? Come on Smittychat, we know you can do better. I even attached a screenshot of Store's Settings. See the grayed out switch?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.