Mail Notifications not working

I have reached out all over for this issue, but I have not found a single answer in regards to this. My issue is that ever since Windows 10 updated the Email and Calendar app I no longer get the notifications for my emails. The "Mail" Background process as well as the "HxMail.exe" stops running once the red "X" is pressed. Previously on Windows 8.1 and Windows 10 prior to this app update the notifications worked just fine. I even did a full factory reset and reinstalled Windows 10, again the same problem. I know this is not an issue with the computer, but rather the application. All other computers in my house used to work and are now experiencing this same issue. I have tried chats, calls and nothing and no-one can get an answer. If anyone has any knowledge on how to fix the built in Mail app that would be wonderful. I would like to enjoy this app, but as of now it is nothing but a big lump of data on my computer rather than a functional program.
 

Question Info


Last updated June 1, 2018 Views 329 Applies to:

Hi,

Thank you for posting your query on Microsoft Community.

I would suggest you check if the settings for the notifications are correct.

Method 1: Check Notification settings.

Follow the steps:

1. Press Windows key and click on Settings > System > Notifications and Actions.

2. Check if you have enabled Show App notifications.

3. Under Show notifications from these apps, check if Mail is enabled.

Method 2: Check Settings in Mail App.

Follow the steps below:

1. Open Mail app and click on Settings icon.

2. Under Notifications, make sure that show in action center is Enabled or set to On.

3. Check both the boxes for Show notification banner and Play a sound.

Hope this helps. Please respond if you have further related queries.

Regards,

Jesinta Rozario  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I already have these enabled. Nothing seems to make this work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for the update.

open the mail app

- get to the "accounts" settings
- click on your email that you want the notifications to pop up for... gmail or whatever you use
- make sure "content to sync" is checked
- there is a box that shows "show email notifications" click it and select "all email"
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.