Windows 10 Keeps going into sleep after 1 minute idle

Hi, Ive been running windows 10 64 bit on Toshiba Satellite P845T for a few weeks and have recently encountered the problem above.... if I leave the computer idle for a minute it goes into sleep but then flickers between unlock screen and black screen, I have to keep logging in to carry on. all my power settings are set with never to try and resolve but the laptop appears to be taking no notice of the power settings. This is a major problem for me as I use the laptop  for presenting.
 

Question Info


Last updated October 18, 2019 Views 330,485 Applies to:
Answer
Answer

I did find this solution on another forum:

Here is the solution that worked out for me:

1. Click on the windows icon
2. Type regedit
3. Right-click on regedit icon, click Run as administrator
4. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0
5. Double click on Attributes
6. Enter number 2.
7. Go to Advanced power settings (click on Windows button, write power options, click on Power Options, in the selected plan click on the Change plan settings, click on the Change advanced power settings).
8. Click on the Change settings that are currently unavailable
9. Click Sleep, then System unattended sleep timeout, then change these settings from 2 Minutes to 20 for example.
That's it! At least it works for me... 

3364 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Check your screen saver!  

I had this problem too.  I trouble-shot and changed every power setting I could find.  However the problem was that the SCREEN SAVER in my new Windows 10 computer had come set to 1 minute!  To find the screen saver (which is NOT with the power settings), open your control panel.  Select Personalization.  Now select Screen Saver, which may be one of the icons along the bottom of the window.  Now you can set your screen saver to come on after some more reasonable amount of time.

It's kind of amazing and annoying how hidden the screen saver choices were.  

884 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.