Windows 10 Flashing Screen, no Sound & Numerous Other Issues

Problem 1: Screen flashing and inability to do anything or launch anything, or interact with the computer.


1.Press Ctrl+Alt+Del to get to where you can restart the computer.

2.Hold down shift while clicking on "Restart Computer".

3.Click on "Troubleshoot"

4.Click on "Advanced Options"

5.Click on "Startup Setting"

6.Click on "Restart"

7.After restart press the "5" key during boot to start in safe mode with networking.

8.If your problem is not present in safe mode then you are on the right track.

9.Start up your msconfig.exe file. (Type msconfig in the search bar then click on the msconfig program bar).

10.Go to the "Services" tab and un-check the boxes on the following 2 services to disable them;

•Problem Reports and Solutions Control Panel Support

•Windows Error Reporting Service.

11. Reboot computer and log into windows to see if problem is resolved

I find it ironic that the crippling error was being caused by the services that are used to report crippling errors.

Problem 2: The windows 10 installation completely deleted my Norton 360 Premier installation, to include my Norton password vault and all of my website logins.

Resolution: Re-downloading and installing Norton 360, and then spending hours going site by site and doing password/account recovery on every website I use. I recommend backing up anything important before you proceed with the upgrade, as I should have and didn't. Grrrr.

Problem 3: No sound after installation.

Resolution: I have a Creative SB X-fi Extreme Gamer sound card, and according to Creative's site, driver's won't be available for the entire X-fi family of cards until mid September. To get the windows 8.1 drivers to work under windows 10 do the following;

1. Right click on the start button, then left click on "Device Manager".

2. Find your sound card under "Sound, video and game controllers"

3. Right click on your sound card and select "Uninstall". Be sure to check the box to delete the driver software for the device, then click "ok".

4. Now right click on xname-PC at the top of the device manager window, and left click on "scan for hardware changes". Windows should find your sound card, and will likely list it under "other devices" as an audio controller., with an exclamation mark on it indicating the device is not set up.

5. Right click on that device and select "update drivers", then select to let windows find the best driver. If windows cannot locate a driver for it, then proceed to step 6.

6. Go to your manufacturer website for your sound card and download the most recent driver installation file, likely Windows 8.1 drivers.

7. After the driver installation packet is downloaded, click on Start, then on power, and then hold down the shift key while clicking on "restart"

8.Click on "Troubleshoot"

9.Click on "Advanced Options"

10.Click on "Startup Setting"

11.Click on "Restart"

12. After restart press the "5" key (repeatedly to be sure you trigger it) during boot to start in safe mode with networking.

13. Boot into safe mode and run the sound card driver installation packet while in safe mode. The packet will likely require a reboot to finish installation. Boot into windows normally.

14. Once booted back into windows, right click on the sound icon in the lower right taskbar, then left click on "recording devices".

15. Click on the "playback" tab, and find your now installed sound card. Select it and then click on "set as default device" at the bottom of the window, then click okay.

16. Restart your computer one more time, and now your sound should be working in Windows 10 using the Windows 8.1 drivers.

Note: This is not a permanent fix. While my sound worked after doing this, after my 2nd restart the sound card stopped working again. My best bet is use your headphones until your sound card manufacturer releases actual Windows 10 drivers. *urgh*

Problem 4: Sleep mode is no longer initiating on it's own, nor is the monitor turning off, or the screen saver activating, despite that all 3 are set to engage after x period of time. Not only that but I manually put the computer to sleep, and it woke it's self up right after I put it to sleep.

Resolution: None yet. I've tried resetting the times in windows for activating the screen saver, turning off the monitor and going into sleep mode and re-saving them, but it made no difference.

Problem 5: Dragon Age Inquisition folder has gone MIA after the Windows 10 install, and the game will not create new save games.

Resolution: None yet. Still working on it by trying to run a "repair game files" operation via Origin. I will update if it is successful.

Update: The repair game files operation did not work. Recreating the DAI folder and subfolders has not worked. I'm really wishing I hadn't gone to Win 10. It's trashed my system!

Update: I tried to remap my documents folder back to the default windows (C:\Users\xname\Documents) location to restore game function. It did not resolve the issue, and I still can not do a save game.

Update: I did the remap to default location again yesterday, and this time it worked and I can play my games again. But now I'm sucking up space on my SSD, which has limited space, which is why I had mapped my documents folder to my D: drive.

I also had to go through and run a "verify game files" command on every Steam game and all of my Origin games, to get them all to work again. Whatever the Win10 install did, it corrupted all of my 3rd party game installations. I gave up a perfectly stable Win7 system, for this train wreck. Definitely disappointed with Win10 at this point.

Intel Core i7 3770k
Asus P8Z68V-Pro
8gb Crucial Ballistix 1866mhz DDR3
Crucial M4 128gb SSD (OS Drive)
2x WD 1TB HD
Asus Strix 980 GTX
Creative SB X-fi Extreme Gamer


Discussion Info

Last updated January 18, 2020 Views 4,027 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

And I'm still finding more issues. My current checkbook files for my Checkbook program are MIA now, no where to be found on my system, and the program reverted to a 2012 save file. Great, so much for having a balanced checking account. Today when I started my system up, my Norton was back to saying it needed a first time setup and my rebuilt password vault was MIA. I rebooted and Norton was back to working again with the vault present again. I've experienced that several other times, with programs randomly not working, and a reboot being needed to get them to work.

Sleep mode, screen saver and shut off monitor still aren't working no matter what I do, and the computer has woke itself up several times when I manually put it in sleep mode. I go to bed and it's asleep, and I wake up and it's up and running and causing screen burn in on my monitor. >:(

Still no cure for the sound woes, with no hope in sight until mid September.

Really the only thing I was able to fix was the flashing screen, and that was by turning off the services that would let MS know about all of these problems. I still say do yourself a favor and wait until the bugs are worked out. I guess you get what you pay for, and clearly there is a reason Win10 was free. Frankly because MS is using all of us as beta testers to fix a broken OS. Grrrr.

Alright, and today you can add 5 BSOD's in the span of 20 minutes. I don't think I ever had any BSOD's in the 5 years or so I was using Win7. Why oh why did I install this steaming pile of excrement on my PC??? I went from a perfectly operating system with no problems, to a frappin train wreck. *sigh*

I finally found a work around for the sound issue on Creative X-fi cards. First you need to go to Creative's driver's page and install the windows 8.1 drivers ( ) Those driver's won't work, but they will at least get Windows 10 to see your Creative X-fi card as a Creative X-fi sound card instead of a "multi media controller", which is needed before the next step.

Next download these non-supported Windows 10 drivers released 08/04/15 ( ). The link I just posted is the direct link to the download, but if you're concerned about their origin, you can also go here ( ) and then scroll down to the "Google Drive" download link at the bottom of the first post.

I initially tried just straight up installing the windows 10 drivers, but that didn't trigger Win10 to see the card as a Creative X-fi and the sound still would not work. So on a hunch I tried the 8.1 drivers to see if they would trigger the card to be properly detected, and Win10 did then see the card as what it is, but the sound still didn't work. After that I installed the Win10 drivers, and walla, I now have working sound on my X-fi! :)

Creative's site indicates officially supported Win10 drivers will be out in September, but if you're tired of not having sound like I was, this will get you in business until then.

Thanks for the suggestions. But I think 10 did not fully install. Reason being I still have the same desktop back ground and all my icons. Could I just re-install 7 from my install disc?
Provided you have not run a disk cleanup and removed your Windows 7 installation files, you are supposed to be able to revert to Windows 7. Unfortunately I don't have that option, as I have a 128GB SSD, and was getting available space warnings after the Win10 installation, and I had disk clean up remove the Windows 7 files to make space.

It won't let me type in the search bar

Now that one I don't have a suggestion for. That sounds like either a corrupted install, or a service running in the background that is blocking access to the search bar. I tried searching the web for that problem to look for a solution for you, and got many returns, but they were across a broad swath of programs and or websites, and there was no consistent solutions.
I found the problem with the BSOD's as well, however it bodes ill for overclockers using Windows 10. My Asus P8Z68V-Pro motherboard has an easy one click overclock option, which gives you a mild, stable overclock with one click. The system was perfectly stable using it and I never had an issue one under Windows 7. Once I "upgraded" to Windows 10, I kept getting BSOD's with Windows 10 though, so on a hunch I went into the BIOS and reverted to stock clocks. Now the system is stable again, so clearly Windows 10 was not playing nice with my overclock. So overclockers beware, and I suggest you stick with Windows 7 if you want to overclock. (Like I really wish I had)

I see that Windows 10 drivers are now available for your card on the Creative website.

Creative has updated the drivers for many of their old audio cards for use in Windows 10.  If you do have one, you can grab the latest Windows 10 drivers for old cards here, though they are still working on rolling out some of the updates.  I’ve just updated my own Creative Sound Blaster X-Fi Extreme Audio card driver.  I bought the card when Vista came out in 2007.  It was working fine in 10, it’s always nice to have the proper drivers for Windows 10 though.  A nice move from Creative to support legacy cards.

After installing, you may have to check the computer Sound settings to ensure your card is set as the default sound device. (Go to Search in taskbar > type "Sound" > select the Sound Control Panel and check/ change the settings if required).  Then also check the configuration for your speakers.  The default install setting seems to be 7.1, which can make 2.0/ 2.1 speakers sound distorted.  Just change the speaker config setting to 2.0/ 2.1 if that's the case.

HELP! URGENT! I have been abducted...
Nice! I've been checking every few days and just checked a few days ago and they weren't out yet. Thanks for the heads up that they've been released!! Now if MS would resolve the issue with sleep, screen saver and turning off the monitor not working, I'd have all of the glaring issues resolved.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.