Question

Q: Stuck at boot windows logo while upgrading 1803 (USB boot installer same)

I try to upgrade Windows 10 1803, but it stuck at windows logo after the first reboot. There is no spinning icon.

It stuck about 2 hours and I reset my computer. It comes back to 1709.

I also make a bootable USB stick and try to boot from USB to make a clean install. It also stuck at windows logo. (Boot from USB)

I had tried to use this 1803 bootable USB on my notebook. It works. 

I use the same USB stick and load 1709 installer. It also works.

I had also tried to do the following steps.

* Remove all unnecessary devices

* Remove all hardware disks

* Check memory

Nothing works

I have no idea about this problem.

Does anyone have the same problem?

==============Update my PC Spec==============

Intel Xeon W3690

ASUS P6T-Deluxe (x58 chipset)

Kingstron DDR3-1600 8G*6

Answer

A:

in bios:

Advance -->Chipset -->Intel VT-d --> from enabled in DISABLED

for my 1803 installed

Did this solve your problem?

Sorry this didn't help.

59 people were helped by this reply



 
Question Info

Views: 2,389 Last updated: July 22, 2018 Applies to: