Problem Activation Error 0xc0020036 - Windows 10 Fall Creators Update 1709

Activation Error Code 0xc0020036

My workplace has a volume license activation code for Windows 10 Education. We just started slowly installing and deploying images on our computers early this year when the Anniversary Update was the current release. Most of our computers didn't start receiving the 1709 Creators Update until July and August, but that didn't really affect computers deployed with this image.

Today, when the Fall Creators Update was released through Window Update, we installed it on two of our computers that hadn't been assigned to anyone yet. In the settings, under the Update>Activation section, it showed the last 5 characters of our volume license product key prior to the Fall Creators Update. After the update was complete, both of these computers showed that Windows was not activated. After the upgrade, the last 5 characters of the product key was changed to the same sequence of characters on these two computers, but it is completely different from our actual volume license.

When we enter our product key to try to reactivate Windows, we get error code 0xc0020036. We have probably around 75 Windows 10 computers deployed throughout the company with this volume license. It is looking like they are all going to be deactivated. Does anyone know how we can resolve this, or is it possibly a temporary issue with the activation server that will sort itself out?  At some point when trying to troubleshoot the issue, the computers give a message about trouble communicating with the activation server and to make sure the computer is online. Both computers are able to connect to the internet with no issues outside of the activation process.

What we notice is, you are using a KMS client key from the following web page:

https://docs.microsoft.com/en-us/windows-server/get-started/kmsclientkeys

But your license indicates it is a subscription. 

I recommend you try contacting the volume activation center for assistance. 

https://www.microsoft.com/en-us/Licensing/existing-customer/activation-centers.aspx

Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Activation Error Code 0xc0020036

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are using a KMS key you often have to update the KMS server to support the underlying OS's.  Alternatively you can flip over to MAK keys rather than KMS keys as this might be easier than dealing with a KMS server?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

BTW KMS keys go up on the KMS server, not in the workstation.  You use MAK keys on the workstations.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same error, to fix this I went to the search bar at the bottom and type in "regedit". when that opens go to: HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Services > sppsvc. Then in that folder near the bottom there is one called "Start" right click on that and click "modify" make sure it is in "Hexadecimal" and change the "value data:" to "2". After you have changed that restart your computer and go to your settings to re-type your product key and it should work. Well mine did anyway.  I know its late but might help if you still have this problem or someone else.

144 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This worked I want to thank the unknown for being awesome.... Microsoft tec support gave up almost instantly and told me to fresh install... not acceptable after dropping money on the pro addition.. something i guess i cant expect that great of support from one of the biggest tec giants? i love you bud

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. Did you find the solution? The Software protection service on issue machine cannot start. Let me know if you make it work. Thanks.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 18, 2020 Views 26,794 Applies to: