Memory Management Error Windows 10

All indications were that my system was OK for upgrade. However, Acer did not support the upgrade of my laptop: Acer Aspire V5-571 P. Processor i7-3537U, Ram 8G, 64bitOS, Touch screen

I upgraded from windows 8.1 to 10 without any problems or issues. Approximately 20 minutes after use and repeatedly after that the system would fail, Blue screen :( gather information. Pointing to a memory management problem. Ran the Microsoft memory troubleshooter. No problem identified.

Because the laptop would not stay up for longer than 20 minutes. Even when left with no additional programme running. I reverted back to Windows 8.1 Everything is fine again.

Where to start?

|
Answer
Answer

I FIGURED IT OUT!!! I had the exact same problem where it would crash every time I shutdown/restarted the computer. It was extremely frustrating. And for whatever reason windows 10 wouldn't record and error report and it would stall at 0% when collecting information. I have an acer travelmate 4670 (I know...a little dated...but she runs like a dream with her SSD). Anyways, it wouldn't happen in safe mode but it would still happen if I performed a clean start (shut down extra services in msconfig). So I figured it was a hardware issues as opposed to a software issue which would have resolved with a clean start. So I went to device manager and right-click disabled every extra piece of hardware. Hurray!! It worked! Then I started re-enabling hardware until I found the culprit. For me it turned out to be the conexant 56k modem. I probably could have found a more compatible driver on the internet but I haven't used dial-up for the better part of a decade so I just left it disabled and haven't had a problem since.

Hope this helps!

p.s. Enabling a single piece of hardware and restarting my computer each time was fairly tedious. It dawned on my afterwards that it would have been much faster to enable half the hardware each time.

Ex:

Disabled hardware 1-20...restart...it works!

Enable hardware 1-10...restart...it still works!...not hardware 1-10 giving me trouble

Enable hardware 11-15...restart..problem is back...must be somewhere between 11-15...but hardware 16-20 is good.

That would have been much faster then restarting the computer EACH TIME! What was I thinking using a linear search algorithm!

279 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 13, 2021 Views 215,938 Applies to: