MSVCR110.dll in Windows 10

I am trying to run Windows Movie Maker and I get this error message:

The Program can't start because MSVCR110.dll is missing from your computer. Try reinstalling the program to fix this problem.

When I looked at the forum I saw this answer (edited):

MSVCR110.dll is the Microsoft Visual C++ Redistributable dll that is needed for projects built with Visual Studio 2011. The dll letters spell this out.

MS = Microsoft, V = Visual, C = C++, R = Redistributable

This error appears when you wish to run a software which require the Microsoft Visual C++ Redistributable 2012. The redistributable can easily be downloaded on the Microsoft website as x86 or x64 edition. Depending on the software you wish to install you need to install either the 32 bit or the 64 bit version. Refer the following link:

http://www.microsoft.com/en-us/download/details.aspx?id=30679#

There are three options:

VSU_4\vcredist_x64.exe

VSU_4\vcredist_x86.exe

VSU4\vcredist_arm.exe

"Depending on the software you wish to install you need to install either the 32 bit or the 64 bit version."

That does not tell me anything, which option do I choose for Movie Maker? 

***Post moved by moderator to the appropriate category.***

 

Question Info


Last updated January 20, 2020 Views 16,800 Applies to:
Answer
Answer

Hi Rueben,

If you are using a 64-bit version of Windows, you may install either VSU_4\vcredist_x64.exe or VSU_4\vcredist_x86.exe as they can both run on your machine. However, if you are using a 32-bit version of Windows, you may just install the VSU_4\vcredist_x86.exe.

To know which version of Windows you are using, kindly follow the steps below:

  1. Press Windows + R.
  2. Type dxdiag and then hit Enter.
  3. Look for the Operating System option to check.

Regards.

43 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.