Q: Audible app for windows10 pc wil not install This thread is locked from future replies

i have recently subscribed to Audiobooks and need the audible app to listen offline. When i try to install the app on my windows 10 pc or latitude 10, i get the error 0x80080204 Here is the sequence:

starting download, downloading to 14.53mb,  installing, 14.53mb, error: see details, try that again, something went wrong, the error code is 0x80080204 in case you need it.; hit the recycle button next to the error message,

starting download, 14.53 mb, repeats to Downloading 379.3kb , restoring user data, installing 379.3kb of 379.3kb, Error, see details, starting downloading 379.3kb....installing379.3kb....restoring user data, installing 3y9.3kb of 379.3kb, error... if i hit the recycle button again, it repeats from Downloading 379.3kb. if i hit the x, it goes back to the original Install button.

i have tried this several times, and it does this each time. Windows 10 Home version 1511.

i already tried this fix:

From an Elevated command prompt type:

del /q %localappdata%\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe\LocalState\*.json

I've just installed Netflix with no difficulty.

please help

***Post moved by the moderator to the appropriate forum category.***





I just received an OS update from Microsoft (I was on the latest so this must be a very new update)  after the update I tried to install Audible and it worked!

Did this solve your problem?

Sorry this didn't help.

5 people were helped by this reply



I had the same problem and got it solved today, as follows:

The latest Windows Update installed 3 updates. Immediately afterwards, I again tried to install the Audible App, only to find that it was now already listed as "Installed".

This suggests that on my previous tries, the App had actually fully installed, but not properly "finished" this installation.

My Windows Update contained 3 fixes: one cumulative update (KB3205386) , one Flash security update (KB3209498) and one "Windows Tool" (KB890830).

I highly suspect the cumulative update to provide the solution, as one of the fixes included is listed as:

  • Addressed issue with AppLocker failing to check for certificate revocation while verifying the binary signature. 


This would make sense to me, if during earlier installation events only the last "verification" step failed.

Just a guess, but please feel free to try installing - or reinstalling - KB3205386. I hope this helps!


Did this solve your problem?

Sorry this didn't help.

10 people were helped by this reply

Question Info

Views: 1,187 Last updated: January 31, 2018 Applies to: