windows cannot find Make sure you typed the name correctly. and then try again

Hello. When I tried to open any program, in this case like setup or anything and tried to use Run as Administrator, the message always appears and I can't open it. It also happens to my task manager and command prompt (Admin), the message also appears. This problem happens after I update my windows 10. Please let me know  how to fix this

Moved from: Windows / Windows 10 / Files, folders, & storage

|
Answer
Answer

Do you have AVAST installed?

Either way, go to the following path in your registry, look for the executable filename of the program you're trying to open and look for a "Debugger" key.  Check if the value says AVAST in it.  If it does, just open the Debugger key, remove the value and save it again.  Try to open your program again.

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

348 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 12, 2021 Views 81,669 Applies to: