Why is Cortana not available for me on Windows 10?

I am in a market where Cortana is supported, but Cortana does not appear to be available on my machine.  Why is this?
 

Question Info


Last updated February 17, 2020 Views 132,266 Applies to:
Answer
Answer

Hi,

Update (8/5/15) - A fix was released as part of KB3081424, Cumulative Update for Windows 10: August 5, 2015, for a problem Cortana was experiencing when installing language packs.  Please make sure you've installed the latest Windows Updates before trying these steps. 

Cortana is currently only supported if your system is in one of the 7 configurations shown in the table below. 

(Update: 11/12/15 – After you have installed the Windows 10 November update, Cortana will also be supported in Canada, India, Australia, and Japan.  The table below has been updated to show the 11 configurations that are now supported.)

Update: 1/25/17 – After you have installed the Anniversary Update, Cortana will also be supported in these locales:  Portuguese (Brazil), Spanish (Mexico), and French (Canada).  The table below has been updated.

Please make sure your Country or Region, Language, and Speech Language settings are all aligned with one of Cortana’s supported locale configurations.  If these OS settings are not aligned, Cortana will not be available. For example, Cortana will not be available if your country is set to United States, but the Windows display language is set to English (United Kingdom).

Language Code Country or Region Language Speech Language
en-US United States English (United States) English (United States)
en-GB United Kingdom English (United Kingdom) English (United Kingdom)
en-CA Canada English (Canada) English (Canada)
en-IN India English (India) English (India)
en-AU Australia English (Australia) English (Australia)
ja-JP Japan 日本語 日本語
zh-CN China 中文(华人民共和国) 中文(华人民共和国)
de-DE Germany Deutsch (Deutschland) Deutsch (Deutschland)
fr-FR France Français (France) Français (France)
fr-CA Canada Français (Canada) Français (Canada)
it-IT Italy Italiano (Italia) Italiano (Italia)
es-ES Spain Español (España) Español (España)
es-MX Mexico Español (México) Español (México)
pt-BR Brazil Português (Brasil) Português (Brasil)

To confirm the settings are set correctly:    

1.  Open Settings. Select Time& language, and then Region & Language.

2.  Check the Language (set as default) setting for your Windows display language.  If your desired language is not available, add your desired language:  

Click Add Language.

Select your desired language from the list.

Select the desired locale, which is the language/country combination.

Click on the newly selected locale and select Options.

Under Download language pack, click Download.

Under Speech, click Download.

After the downloads are complete (this could take several minutes), return to the Time & Language settings.

Click on your new language and select Set as Default.

NOTE:  IF you changed languages, you must sign out of your account and back in for the new setting to take effect.

3. Check the Country or region setting.  Make sure the country selected corresponds with the Windows display language set in the Language setting. 

4. Return to Settings and Time& language, and then select Speech.  Check the Speech language setting, and make sure it’s aligned with the previous settings.

68 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Ok, finally got Cortana to work in UK mode..

I had to set all regional settings to US (Language \ keyboard\ locale \ speech), then I signed in to my Microsoft account.

(This took me through changing my original password to a new PIN feature) Logged off, then logged in, and Cortana was enabled, but obviously in US mode.

Then I changed everything back to UK settings. I forgot to change the speech setting back to UK, so then I received the msg "Cortana is disabled by company policy". After checking and finally changing the speech to UK, I got Cortana working fine......

It seems setting Cortana up first in US mode then changing it back to UK mode (assuming you have downloaded the UK language packs first) gets it working. Well it did for me.

Hope this helps !

36 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.