Tile Database is Corrupt; Cortana Home is Broken; Shows Black Box (And other bugs)

I have a weird problem that's almost not a problem.

When I click on the Cortana 'button' in the task bar nothing happens. But when I click it with the start menu open I get a blank black box where Cortana would normally open. 

But the weird part is that if I start tpying, cortana search works. And I can even use 'Hey Cortana' and that works just fine. If i click the house in the left hand panel i get the black box but I can click the other icons no problem.

i have tried all the usual cmd cortana/start menu tricks, i.e.

-------------------------------------------------------------------------

Open the Task manager. Here’s a tip: Press CTRL+Shift+ESC.

Click File > Run New Task.

Make sure you have a check mark beside “Create this task with administrative privileges”.

Type CMD.

Type the following 4 commands at the CMD prompt each at a time:

dism /online /cleanup-image /restorehealth

sfc /scannow

powershell

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

     6.  Close the CMD window.

--------------------------------------------------------------------------------

Also pressing windows + x does nothing, and i cannot right click on the start button. Also if I click on a search result in the settings window it just closes said window. In addition to that, windows apps like news and weather just say "An error Occured Try Refreshing".

I'd love any suggestions that don't involve reinstalling windows, though I know that might be my only hope.

Thanks!

Specs:

Windows 10

Intel i7-4790k 4ghz

16GB ram

250GB SSD Samsung 850 Evo

3TB HD Seagate Barracuda

3TB HD Seagate Barracuda

MSI z97-G45

 

Question Info


Last updated August 25, 2019 Views 30,644 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Clancy,

I appreciate the troubleshooting steps you have tried to resolve the issue.

I suggest you to refer the link below and follow the troubleshooting steps one by one check the status of the issue.

Troubleshoot problems opening the Start menu or Cortana

Do let us know if you are able to use Start and Cortana. Thank you.

Pavan N

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

HI,

Thanks for the reply!

So I tried all of the steps with the exception of resetting/refreshing my PC, and unfortunately none of them worked. 

When I ran the 'Start Menu Troubleshooter' I got the following errors. 'Tile database is corrupt'

Same problems still persist.

Thanks again!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Clancy,

Thank you for posting your response.

Try signing in using a new user account and check if the issue persists.

I would suggest you to create a new user account and check the issue status in the new user account. This would help us to analyze the issue to find the cause and resolution. If the new account works fine for you, add your Microsoft credentials to it and use it as your Microsoft account. Refer the link suggested in my previous response. Thank  you.

Pavan N

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In a new account, local or Microsoft, the issue is not present. But I would love to be able to fix it on my current account as I do not know of an easy way to transfer everything from one account to another.

Interestingly, if I disable Cortana the search button in the task bar does work. But Windows+X still does not do anything, and searching within Windows settings still does not work. It really seems as though it's just Cortana's Home page that is broken, I don't know if this is causing all of the other issues.

I also tried replacing the tile database folder and the shell folder's xml within my user files with copies from a newly created user, but that did not fix the issue.

Is there some type of cache that might be corrupt?

Thanks for your help,

Clancy

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Clancy,

Please answer this question to assist you better.

Does issue resolved in New user account?

If yes Transfer user files from one user account to another.

I would like to inform you that you need to log in to a different account apart from which account you are copying file and to account which you are copying to.

Follow the Steps below and check if that helps.

Copy User Data: Follow the below steps to copy files to the new user profile

1. Log on as a user other than the user whose profile you are copying files to or from.
2. In Windows Explorer, click View, click Options, click the Change Folder and search option, click View tab and Show hidden files and folders, uncheck the Hide protected operating system files check box, and then click OK.
3. Locate the C:\Documents and Settings\Old_Username folder, where C is the drive on which Windows is installed, and Old_Username is the name of the profile you want to copy user data from.
4. Press and hold down the CTRL key while you click each file and subfolder in this folder, except the following files:
• Ntuser.dat
• Ntuser.dat.log
• Ntuser.ini
1. On the Edit menu, click Copy.
2. Locate the C:\Documents and Settings\New_Username folder, where C is the drive on which Windows is installed, and New_Username is the name of the user profile that you created in the "Create a New User Profile" section.
3. On the Edit menu, click Paste.
4. Log off the computer, and then log on as the new user.

If the issue still persists then reset your PC. Refer the link Troubleshoot problems opening the Start menu or Cortana.

from the first response.

Note: I highly recommend backing up all of your important files and folders onto an external storage device before attempting any type of OS repair or upgrade.

Keep us posted. Thank you.

Pavan N

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In a new user account the issue is resolved, but I would like to be able to fix it on my current account.

Without knowing how to fix it who's to say it won't keep happening.

Thanks,

Clancy

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Clancy,

Sorry to inform you that once a user account is corrupted the only way to get out of the issue is to create new user account and transfer all files folder and settings to a new user account. Once that is done delete old user account. Hope this information helps. Thank you

Pavan N

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I get an error message when I type

dism /online /cleanup-image /restorehealth

Error: 193
An error occurred while attempting to start the servicing process for the image located at C:\.
For more information, review the log file.
Steve Rogalinski

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Pavan, 

I am currently having issues with my Start Menu and notification centre. I have the same issues with the originator of this thread. But when I create a new user account I am still stuck with a broken start menu. 

I have tried all of the troubleshooting methods I could find online except for resetting my system. What would you suggest to resolve this issue? 

Thank you for your time.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wow, with all that cloud data you'd think this shouldn't be a big deal to fix. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.