Windows Upgrade failing 0x8007001f - Win update broken KB4049411 / KB4033631

(Sorry for huge post, but wanted to be complete)

The windows update agent is trying to upgrade my PC but keeps failing.

System : Win 10 x64 1607 (14393.222)

Asus GRYPHON Z87

GTX 770 / RealTek Audio

Ends with : Something went wrong
Error code: 0x8007001f
contact MS support
I dont see any logs for the Upgrader, so no idea what went wrong.

Similar high level issue here, so started troubleshooting here.
https://answers.microsoft.com/en-us/windows/forum/windows_10-update/issues-while-installing-creators-update-0x8007001f/79d29604-5423-40f5-b4fe-90462c267f43


I tried to do manual windows update and it appears to try and install KB4049411 and KB4033631 over and over again.
Yet in the list of installed updates, they are both showing Installed.
Update history is just full of these two being installed over and over.
Had to screenshot to get them as its so fast...
update for windows 10 version 1607 for x64-based systems KB4049411
update for windows 10 version 1607 for x64-based systems KB4033631

Trying the Windows Update Troubleshooter
https://support.microsoft.com/en-hk/help/4027322/windows-update-troubleshooter
It keeps finding pending updates and fixing them (no details on what).  Run it again, it finds the same problem and "fixes" them.

I tried a clean boot - same issues.
Tried resetting Windows update - same issue
https://support.microsoft.com/en-gb/help/971058/how-do-i-reset-windows-update-components

Wanted to remove the two updates manually.
https://support.microsoft.com/en-us/help/12373/windows-update-faq
But these and most others are not shown in the list.
Is there any way to actually remove these ? If that is even a good idea.


Troubleshoot Audio Driver:
This seems fine, although at the end it detects "generic audio driver"
They are Microsoft drivers, cannot imagine this being the issue ?  I will try finding right Realtek ones later and see if does anything


Finally I tried this, although it appears to be exactly the same as the Update Agent.
https://support.microsoft.com/en-us/help/10164/fix-windows-update-errors
"Get the most recent version of Windows 10"
Windows10Upgrade9252.exe

Same thing as other, as expected I guess.

I have windows update logs from powershell if that would help anyone, but it pretty much just loops this...

1601/01/01 00:00:00.0000000 1084  4828                  Unknown( 241): GUID=0defb9f2-be29-3d72-4390-6806b45a584c (No Format Information found).
2017/12/08 14:18:56.6678884 1084  1780  ComApi          *RESUMED* Search ClientId = UpdateOrchestrator
2017/12/08 14:18:56.6741498 1084  1780  ComApi          Updates found = 9
2017/12/08 14:18:56.6741504 1084  1780  ComApi          * END *   Search ClientId = UpdateOrchestrator
2017/12/08 14:18:56.6803797 1084  6984  ComApi          ISusInternal:: DisconnectCall failed, hr=8024000C
2017/12/08 14:18:56.8119015 1084  6984  ComApi          * START *   Download ClientId = UpdateOrchestrator
2017/12/08 14:18:56.8119027 1084  6984  ComApi          Flags: 0X1000C; Download priority: 3; Network Cost Policy: 0
2017/12/08 14:18:56.8119033 1084  6984  ComApi          Updates in request: 1
2017/12/08 14:18:56.8119182 1084  6984  ComApi          ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D} Third party service
1601/01/01 00:00:00.0000000 1084  5408                  Unknown( 34): GUID=7b9bf239-47b9-3688-3a9e-14f09f262608 (No Format Information found).
2017/12/08 14:18:56.8126723 1084  6984  ComApi          *QUEUED* Download ClientId = UpdateOrchestrator
1601/01/01 00:00:00.0000000 1084  5408                  Unknown( 38): GUID=50a5ef43-b2b6-3c52-145b-a386d8769665 (No Format Information found).
2017/12/08 14:18:56.8128603 1084  6984  ComApi          * START *   Download ClientId = UpdateOrchestrator
2017/12/08 14:18:56.8128611 1084  6984  ComApi          Flags: 0X1000C; Download priority: 3; Network Cost Policy: 0
2017/12/08 14:18:56.8128617 1084  6984  ComApi          Updates in request: 1
2017/12/08 14:18:56.8128734 1084  6984  ComApi          ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D} Third party service
2017/12/08 14:18:56.8135901 1084  6984  ComApi          *QUEUED* Download ClientId = UpdateOrchestrator
1601/01/01 00:00:00.0000000 1084  5408                  Unknown( 196): GUID=fde1d6c9-915b-3206-4ef5-31d14b23d758 (No Format Information found).
1601/01/01 00:00:00.0000000 1084  5408                  Unknown( 197): GUID=fde1d6c9-915b-3206-4ef5-31d14b23d758 (No Format Information found).

It feels like the main issue here is these two .... half installed? updates, or Windows Update broken, no idea what else to do.

Others seem to be failing to install them e.g. https://answers.microsoft.com/en-us/windows/forum/windows_10-update/windows-10-kb4033631-and-kb4049411-both-fail-with/9cfa8e9f-d8d2-4b18-a3dd-5964f98f1507
I dont think that is my problem.

Any help would be amazing :>

Andy

I have the same problems shty!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

re: audio drivers being a problem , I tried installing the latest for my board.

Asus GRYPHON Z87.
Latest audio drivers are Version 6.01.7848

msconfig says its using RTKVHD64.sys : 6.00.0001....
in device manager, if you choose "Driver Details", .. "no driver files are required..."

RTKVHD64.sys in system32 is 6.0.1.7848

So windows seems to be using the wrong driver? maybe.. Will try a third reinstall and see if device manager/dxdiag changes.

@Ron0101 any similarities ?

Edit: i dont think it has anything to do with audio drivers, unknown if other drivers, i see no issues in device manager.

Any way to tell from logs where to start?

setuperr.log  snippet:

2017-12-08 17:30:45, Error                 DU     DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057
2017-12-08 17:30:45, Error                 DU     DU::CDUSession::BuildSearchCriteria: Caller profile search criterion is not supported. hr = 0x80070032
2017-12-08 17:30:45, Error                 DU     DU::CDUSession::Search: Failed to build the search criteria. hr = 0x80070032
2017-12-08 17:32:50, Error                 CONX   Unable to get message handle 80092009 c:\windows\system32\drivers\umdf\asmbsw.dll

2017-12-08 17:36:53, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
2017-12-08 17:37:41, Error                 MIG    OC Exception: OC::COCCbsAdapter::InitOnline: Failed to find the Foundation Package name
2017-12-08 17:37:41, Error                 SP     Could not save OC status. Error: 0x8007001F

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So, not sure if anyone is going to read this as ? its older now but..

Should I be posting this to technet? or anywhere?

So, I had no luck fixing this yet, and every ?? hours it retries on its own, and fails ofc.
Windows update still wants to reinstall the same two updates all the time.

I tried the windows media creation tool.
https://www.microsoft.com/en-us/software-download/windows10

Created Boot USB in case I got bricked, then went with upgrade from the tool itself.

Looking for 0x8007001F in logs.

This seems the same as before.  The second log seems more interesting.

setuperr.log


2017-12-09 13:01:13, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1066): Result = 0xC1800104
2017-12-09 13:01:13, Error                 MOUPG  CSetupManager::ExecuteInstallMode(722): Result = 0x800705BB
2017-12-09 13:01:13, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(346): Result = 0x800705BB
2017-12-09 13:01:13, Error                 MOUPG  CSetupManager::Execute(236): Result = 0x800705BB
2017-12-09 13:01:13, Error                 MOUPG  CSetupHost::Execute(375): Result = 0x800705BB
2017-12-09 13:04:32, Error                 DU     DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057
2017-12-09 13:04:32, Error                 DU     DU::CDUSession::BuildSearchCriteria: Caller profile search criterion is not supported. hr = 0x80070032
2017-12-09 13:04:32, Error                 DU     DU::CDUSession::Search: Failed to build the search criteria. hr = 0x80070032
2017-12-09 13:06:33, Error                 CONX   Unable to get message handle 80092009 c:\windows\system32\drivers\umdf\asmbsw.dll

2017-12-09 13:09:56, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
2017-12-09 13:10:43, Error                 MIG    OC Exception: OC::COCCbsAdapter::InitOnline: Failed to find the Foundation Package name
2017-12-09 13:10:43, Error                 SP     Could not save OC status. Error: 0x8007001F
2017-12-09 13:10:43, Error                 SP     Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]
2017-12-09 13:10:44, Error                 SP     pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
2017-12-09 13:10:47, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
2017-12-09 13:10:59, Error                 CSI    00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #157656# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
[gle=0x80004005]
2017-12-09 13:11:10, Error                 CSI    00000002 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #232641# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
[gle=0x80004005]
2017-12-09 13:11:17, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
2017-12-09 13:11:21, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2017-12-09 13:12:42, Error      [0x0808fe] MIG    Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
2017-12-09 13:12:42, Error      [0x0808fe] MIG    Plugin {d2caca93-9eef-4c24-9790-61cdefd255d4}: Could not load wcp.dll: 0x80070002
2017-12-09 13:12:42, Error      [0x080389] MIG    Failure while calling IDiscovery->Gather for Plugin={ServerPath="%windir%\system32\migration\SxsMigPlugin.dll", CLSID={d2caca93-9eef-4c24-9790-61cdefd255d4}, ThreadingModel=Apartment}. Error: 0x80070002
2017-12-09 13:12:42, Error                 SP     Error READ, 0x00000002 while gathering/applying object: pre-scan, Action,CMXEPlugin,C:\$WINDOWS.~BT\Work\MachineSpecific\Working\agentmgr\CCSIAgent,%windir%\system32\migration\SxsMigPlugin.dll,{d2caca93-9eef-4c24-9790-61cdefd255d4},Apartment. Will return 2[gle=0x000000cb]
2017-12-09 13:12:53, Error                        CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
2017-12-09 13:12:53, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
2017-12-09 13:13:40, Error                 MOUPG  Finalize: Error reading narrator reg key: [0x80070002]
2017-12-09 13:13:40, Error                 MIG    OC Exception: OC::COCCbsAdapter::InitOnline: Failed to find the Foundation Package name
2017-12-09 13:13:40, Error                 SP     Could not save OC status. Error: 0x8007001F
2017-12-09 13:13:40, Error                 SP     Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]
2017-12-09 13:13:40, Error                 SP     COperationQueue::Sort: Could not find an execution phase for 82
2017-12-09 13:13:40, Error                 SP     Operations can no longer be sorted following an attempt to retry a failed operation.
2017-12-09 13:13:40, Error                 SP     ExecuteOperations: Failed execution phase Finalize. Error: 0x8007001F
2017-12-09 13:13:40, Error                 MOUPG  MoSetupPlatform: Finalize reported failure!
...



in C:\$WINDOWS.~BT\Sources\Panther\sutupact.log...

Does some BIOS stuff, seems ok with it..
Then checks disk space... seems ok...
then fails, dont understand the reason from the logs.
0x8007001F


2017-12-09 13:10:43, Info                  SP       Operation (remaining): Orchestrate OS switch for NewOS with safe OS SafeOS and rollback OS ExternalRollback. DelayedSwitch: 0
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Close log files at C:\$WINDOWS.~BT\Sources\Panther
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Prepare SysPrep run
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Upgrade security
2017-12-09 13:10:43, Info                  SP       Operation (remaining): First boot apply
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\CurrentControlSet\Services\i8042prt\Parameters (value name: LayerDriver KOR) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\CurrentControlSet\Services\i8042prt\Parameters (value name: LayerDriver JPN) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\CurrentControlSet\Services\i8042prt\Parameters (value name: ResendIterations) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE (value name: InstallType) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\Software\Microsoft\Windows\CurrentVersion\FileAssociations\UpgradeChoice (value name: SkipOOBEUpgradeChoice) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\WebSetup (value name: ImageLocation) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\CurrentControlSet\Services\i8042prt\Parameters (value name: PollingIterationsMaximum) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Flighting\Build (value name: UpdateId) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\Activation (value name: DownlevelActivation) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\SYSTEM\Setup\FirstBoot\Cleanup (value name: %SystemDrive%\$WINDOWS.~BT) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\Setup\Upgrade (value name: DownlevelBuildNumber) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\CurrentControlSet\Services\i8042prt\Parameters (value name: PollingIterations) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\Setup\MoSetup\Volatile (value name: DownlevelProductName) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Create registry key HKLM\System\Setup\MoSetup\Volatile (value name: DownlevelBuildNumber) on the new system
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Stop suspended services
2017-12-09 13:10:43, Info                  SP       Operation (remaining): OOBE boot apply
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Refresh localized strings
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Execute provisioning migration
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Gather end install, scope: EVERYTHING
2017-12-09 13:10:43, Info                  SP       AddSpace: add:       314572800, current:      2625245880, peak:      2625245880
2017-12-09 13:10:43, Info                  SP       Operation (remaining): Start suspended services
2017-12-09 13:10:43, Info                  SP     DISKSPACEQUERY: Final disk space needed estimate: 2625245880
2017-12-09 13:10:43, Info                  SP     Executing operation: Gather Optional Component status
2017-12-09 13:10:43, Info                  SP     DISKSPACETRACK: Available    : 94519947264
2017-12-09 13:10:43, Info                  SP     DISKSPACETRACK: Needed total : 2625245880
2017-12-09 13:10:43, Info                  SP     DISKSPACETRACK: Needed for op: 0
2017-12-09 13:10:43, Info                  MIG    Saving OC status for componentized system... OCStatusFilePath: C:\$WINDOWS.~BT\Sources\ocstatus.dat; ReplacementManifestsDir: C:\$WINDOWS.~BT\Sources\ReplacementManifests
2017-12-09 13:10:43, Info                  MIG    Creating Online OC Manager with ReplacementManifestDir: C:\$WINDOWS.~BT\Sources\ReplacementManifests
2017-12-09 13:10:43, Info       [0x0805f8] MIG    OC::COCCbsAdapter::InitOnline: CoInitializeEx hr = 0x0
2017-12-09 13:10:43, Info       [0x0805fb] MIG    OC::COCCbsAdapter::InitOnline: CbsSession is initiating...
2017-12-09 13:10:43, Warning    [0x08091a] MIG    OC::COCCbsAdapter::OpenCbsPackage: ICbsSession::OpenPackage failed. hr = 0x800f0805
2017-12-09 13:10:43, Error                 MIG    OC Exception: OC::COCCbsAdapter::InitOnline: Failed to find the Foundation Package name
2017-12-09 13:10:43, Error                 SP     Could not save OC status. Error: 0x8007001F
2017-12-09 13:10:43, Error                 SP     Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]
2017-12-09 13:10:43, Info                  SP     Operation can retry, we'll attempt to revert its execution.
2017-12-09 13:10:43, Info                  SP     Attempt to revert execution for operation 29

<<<<SNIP>>>>>

2017-12-09 13:13:40, Warning    [0x08091a] MIG    OC::COCCbsAdapter::OpenCbsPackage: ICbsSession::OpenPackage failed. hr = 0x800f0805
2017-12-09 13:13:40, Error                 MIG    OC Exception: OC::COCCbsAdapter::InitOnline: Failed to find the Foundation Package name
2017-12-09 13:13:40, Error                 SP     Could not save OC status. Error: 0x8007001F
2017-12-09 13:13:40, Error                 SP     Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]

Running out of things to try.

Guess ill try from USB/ISO, see if helps.

Then play with bios a bit.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just an FYI.

updated to newest bios - no difference.

Tried upgrading from USB - failed.

Tried a Windows 10 Reset (which wipes all apps etc) - failed.

Was totally stuck so did fresh install of windows with new version.

worked. Thankfully!

Now on 1709 - 16299.98.

So - no idea what happened, but back in action.

What a waste of 2 days.

Felt like I was writing a blog lol.  Hope nobody else gets that stuck.

Peace

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the exact same issue as described here :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

We would like to know more details about your concern so we can better assist you, kindly answer the following:

  • What specific update are you trying to install on your computer?
  • Have you tried the troubleshooting steps done by AOD_?
  • Can you send us a screenshot of the exact error message you're getting?

We look forward to your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm running windows 10 Education N edition.

I'm signed in as a local admin, not a microsoft account.

I tried running the update multiple times over the weekend.

I received two types of error (maybe twice each):

Sometimes I received an error screen with error code: 0x8007001f within the update assistant.

Other times, after downloading the update (which takes ages)

the update assistant applies the updates then reboots.

After reboot the "applying updates" screen appears with a percentage counter. It gets to 6% then brings up the login screen.

After logging in I get a window saying "Windows 10 update failed" with no extra information.

In windows update history, there are two KBS: KB4049411 and KB4033631, which are listed as successfully installed multiple times.

So I guess this is an issue where they are not successfully installed and something is missing, which the Fall update requires.

I haven't got to the logs yet

I have upgraded all my drivers.

I'm going to try reinstalling from a usb with the latest ISO to see if this makes a difference.

If not I will do a fresh install.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

btw Something i noticed from logs:

Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]

If I looked in "turn windows features on and off" from appwiz.cpl - it was empty, and I kept getting that error in the logs.

Don't know if that was the cause

Also not sure how it got in that situation , maybe when i tried resetting windows update.

Thought I would mention incase yours is blank too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

btw Something i noticed from logs:

Operation failed: Gather Optional Component status. Error: 0x8007001F[gle=0x000000b7]

If I looked in "turn windows features on and off" from appwiz.cpl - it was empty, and I kept getting that error in the logs.

Don't know if that was the cause

Also not sure how it got in that situation , maybe when i tried resetting windows update.

Thought I would mention incase yours is blank too.

Hey, just checked this and mine is empty too :S

Did you just do a fresh (clean wipe) of win 10 from a usb with the newest (Fall update) ISO?

If so did you use the create usb tool from windows?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes i did a totally fresh install with latest version, via USB. using the creation tool or something.
I would make sure you know your License Key before hand - I used a tool called ProduKey.

I was honestly expecting it to fail and i would have to somehow get to a backup.

Lost my notes in the reinstall sorry :(

Just in case everything failed I made, I think... a Recovery drive
I had one full USB with windows 10 (latest) then a recovery drive.
so my d: drive has a "WindowsImageBackup" folder with full image I assume on my C:\

Some info
https://www.backup-utility.com/windows-10/create-windows-10-recovery-disk-4348.html
https://support.microsoft.com/en-us/help/4026852/windows-create-a-recovery-drive

My idea, boot from USB, do fresh install, if it fails, try the recovery using the backup on D: drive.
Luckily it worked.

Prob a good idea for you to send any logs/system spec Marilou somehow, maybe they can find out whats actually wrong :)
Good luck matey :)
Btw - i found no way to fix the Empty Features list, and still no idea if that was the real reason.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 7, 2020 Views 2,433 Applies to: