Windows 10 Update; Unable to Update from 1809 to 1909 (Error Code 0x8007003)

Edition: Windows 10 Home

Version: 1809

OS Build: 17763.1282

I've tried updating through the Media Creation Tool, Upgrade Assistant, and built in Windows Update and every one of these methods has failed to update to the newer build. Each one comes back with the same error (0x8007003) and am now that 1809 is coming to the end of service, I more than ever need to have this update. Any help?

|

Hi,

 

Thank you for writing to Microsoft Community Forums.

 

I understand that you’re facing issues when installing Windows 10 1909 update, and I certainly appreciate your efforts in trying to resolve the issue.

 

We will certainly look into this for you.

 

Meanwhile, you may want to try performing hardware clean boot on the PC, and then try performing the upgrade and see if that helps.

 

  1. Press Windows key + R. This will open Run. Alternatively, you can go to Start and search for Run.
  2. In Run dialog box, type devmgmt.msc and hit enter.
  3. Now expand the Display adaptersPrintersSound, video and game controllers
  4. Now right click on the Devices inside the section and click on Disable.
  5. If asked for restart click on restart later and disable all the drivers.
  6. Close the device manager window.

 

After performing Hardware Clean Boot perform Clean Boot on the PC, and then initiate the installation. Refer the article How to perform a clean boot in Windows

 

In addition, you can try removing all the external devices connected to the PC and then proceed with the installation.

 

However, you can try running Setup Diagnostic tool which will look for the exact reason of the error. Refer the article SetupDiag and share the log files after running the tool.

 

Regards,

Prakhar Khare

Microsoft Community – Moderator

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Prakhar Khare,

I've followed your instructions and have disabled all the device drivers listed, removed all eternal devices, and performed the Hardware Clean Boots. Unfortunately, when I arrived at 82% of the installation, I was again met with error code 0x8007003.

Here is my "SetupDiagResults.log" file.

Matching Profile found: WimMountDriverIssue - 565B60DD-5403-4797-AE3E-BC5CB972FBAE

SetupDiag version: 1.6.0.0

System Information:

Machine Name = PC

Manufacturer = Eluktronics Inc.

Model = Mech-17 G1Rx

HostOSArchitecture = 1033

FirmwareType = UEFI

BiosReleaseDate = 20190418000000.000000+000

BiosVendor = N.1.52

BiosVersion = N.1.52

HostOSVersion = 10.0.17763

HostOSBuildString = 

TargetOSBuildString = 10.0.18362.1012 (19h1_release_svc_prod1.200717-1618)

HostOSLanguageId = 

HostOSEdition = Core

RegisteredAV = Windows Defender

FilterDrivers = FileInfo

UpgradeStartTime = 9/4/2020 2:56:58 PM

UpgradeEndTime = 9/4/2020 3:08:51 PM

UpgradeElapsedTime = 00:11:53

CV = JIDgC93IEEGurtnm

ReportId = 20C86252-EA52-437B-AE96-BF79CDA4A639



Error: SetupDiag reports failure determining wimmount.sys file version.

Last Phase: Pre-Finalize 

Last Operation: Mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim, index 1 to C:\$WINDOWS.~BT\Sources\SafeOS\SafeOS.Mount

DriverPath: F:\ADK Temp\Assessment and Deployment Kit\Deployment Tools\amd64\DISM\wimmount.sys

Error = 0x80070003

Refer to "https://docs.microsoft.com/en-us/windows/desktop/Debug/system-error-codes" for error information.

If DriverPath is not system32\drivers\wimount.sys, that is likely the issue. HKLM\SYSTEM\CurrentControlSet\Services\WimMount\ImagePath should be pointed to system32\drivers\wimmount.sys.


Last Setup Phase:

Phase Name: Pre-Finalize

Phase Started: 9/4/2020 3:08:24 PM

Phase Ended: 1/1/0001 12:00:00 AM

Phase Time Delta: 00:00:00

Completed Successfully? False



Last Setup Operation:

Operation Name: Mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim, index 1 to C:\$WINDOWS.~BT\Sources\SafeOS\SafeOS.Mount

Operation Started: 9/4/2020 3:08:25 PM

Operation Ended: 1/1/0001 12:00:00 AM

Operation Time Delta: 0:00:00:00.0000000

Completed Successfully? False

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm still in need of assistance if you, or any moderator is available.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Thank you for replying with the updated information, and I apologize for the delayed response.

 

I have been researching on this issue, and I found some information that should be able to help you in resolving this issue.

 

Based on the information from the SetupDiag logs, I would suggest you to follow the suggestions by Sumit from the thread Error: 0x80070003 while updating Windows to Windows 10 1903 replied on November 9, 2019.

 

Regards,

Prakhar Khare

Microsoft Community – Moderator

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 30, 2021 Views 204 Applies to: