Windows 10 update error 0x8024401c

Hi!

I have a problem with my brand new computer (immediately updated to Windows 10). First of all, I cannot get new updates (the last one's from 6th Oct) as it says there's the error 0x8024401c. Moreover, I can't connect with any game server (like Origin) or enter some particular websites (even to sign up here I had to use a different computer!) and it's impossible to attach files to emails. It should be also highlighted, that before 6th Oct the computer had no such problems.

I've already tried:

1. Running Troubleshooter (it says there's 'missing or corrupted register'), which allegedly fixed it (it did not) 
2. http://www.thewindowsclub.com/windows-update-stuck-downloading-updates
3. sfc /scannow

Thank you

|
Answer
Answer
Thank you very much, I have the same ethernet adapter and the same problem. I installed a Dlink DWA 130 wireless adapter and the problem went away, Windows Update works. Thanks again

925 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 18, 2021 Views 180,216 Applies to: