Windows 10 update 1803 - NO SOUND

ever since this update i have no sound. not from speakers, not from headphones, no google, no skype, no system sounds. sound is up, everything's up, nothings muted, settings are right, drivers are up to date, just no sound. nothing. from this stupid update. only solution id found online was to uninstall the update and go back to 1709 (i think that was the last major one) but when i went to the update history uninstall, it only had the microsoft security update, which i uninstalled, but everything else is still here!! including the lack of sound!! i want to try this update i like the look of the timeline thing but not if i cant hear a thing!! when i first updated to windows 10 it took away my keyboard backlight, all drivers updated everything and it just never came back, which i lived with (even though it was a big reason for getting this laptop) but having no sound is a HUGE issue!!! this needs fixed and i need help QUICK!! please and thank you to anyone with any info..
 

Question Info


Last updated November 17, 2018 Views 5,421 Applies to:
What is the make and model of your computer?

Click Start > Settings > Privacy > Microphone
Toggle on Allow apps to access your microphone

First, run the Playing audio troubleshoot - open Start > Settings > Update & security > Troubleshoot
Scroll down, select Playing audio
Click Run the troubleshooter

When complete, restart your computer then check if audio is working again.

Press Windows key + X
Click Device Manager
Expand Sound, video and game controllers

Right click your audio adapter
Click Properties
Click the Driver tab

Is there an option rollback?
If so, click it.

Also, check to make sure the audio driver is fully updated. This is often the problem when you upgrade to a new version of Windows 10. Sometimes reinstalling the latest available driver from the manufacturers website helps.

Open Start, type: change sound card
Hit Enter
Select the Playback tab
Right click your Speakers
Click Set as Default Device if it isn't already

Select your speakers
Click Properties
Click the Levels tab
Use the slider to adjust level

Other options:

1. Play a youtube video with the soundcard speaker jack unplugged and let it play through the laptop's inbuilt speakers.
2. While it is playing, plug in the audio jack and see if it starts playing.

These are the steps to perform a rollback...

There seems to be some early adopter issues at this time with Windows 10 1803, if you can, I recommend you downgrade to your previous version until the Spring Creators Update matures with future cumulative updates.

Open Start > Settings > Update & security > Recovery > under Go back to my previous version of Windows 10, click Get started.
or
Press Control + Alt + Delete
Click Sign out

At the Sign In screen, hold down the shift key on your keyboard while clicking the Power button on the screen
Continue to hold down the shift key while clicking Restart
Continue to hold down the shift key until the Advanced Recovery Options menu appears

Click Troubleshoot

Click Advanced options

Click Go back to the previous version of Windows

Windows Update might attempt to upgrade to Windows 10 1803 again. See instructions how to block it:
https://www.groovypost.com/howto/block-windows-...

Note: This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, RukiaB
I am Wilfredo an Independent advisor 


Try this 
The problem that you indicate, can be generated for different reasons, some of them: 

Failures in the system controllers. 
Errors in physical sectors. 
Windows services disabled. 

To try to solve the problem, do the following: 
Verify the Windows service 
Use Windows Key + R. 
When you open the window you write: 

Services.msc. 

When you open the list of services, look for "Windows Audio". 
Double click on the start button and verify that the start type is in (automatic). 
Driver update: 
You had already done it, as you mentioned before. However, it is important that you update the drivers related to BIOS and chipset. You can do this from the technical support page of your computer manufacturer. 

I hope it helps you
Wilfredo Soto

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please execute the steps here if not done:
https://support.microsoft.com/en-in/help/402699...
Sumit
Windows Insider MVP 2018 and Volunteer Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try going to App Sound settings, mine got all screwed up

Sometimes, the bluetooth sound devices where not working, other times simple jack eadphones stoped working

https://linustechtips.com/main/topic/922409-audio-problems-windows-1803/

just reset the all thing, and keep coming back to set the specified output.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just go to your control pannel and uninstall realtek hd audio driver. 

I repeat in controll panel uninstall program.

Dont do anything in device manager.

This is not bug, by default microsoft added dolby and own sonic driver in realtek hd driver, So if u install hd audio it will over ride and disables the audio.

It worked for me. Windows is reducing drivers which all will be included with os in feature.

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I love you so much ! you saved my day.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good idea.  I've had to rollback updates since 1709, so I'll try this next round.  Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could you please fix the issue?

Since transferring sound settings into WPF application, there's no sound in my computer. It happens after  1809 build.

To make sound work i each time have to

1) set default output device to some other device,

2) then back and

3) after it reboot.

Its rudiculous. Isn't sound is important now?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I lost surround sound, but the primary 2.1 output works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had exactly same problem, all sounds were on max volume and nothing muted. I tried all browsers: Chrome, Firefox and Edge, Youtube was able to play sounds on Chrome, but a certain other browser embedded video which I needed to hear did not. Tried browsing for solution, but no avail. When finally I tried Edge browser Screen reading option and realised that even that did not work, I went to bottom left sound icon, opened it with the right mouse button and checked all other settings there. 

What I did find out that: 

- Spatial sound (Off) 

setting prevents all browsers very efficiently from playing any sounds. I do not know why only Youtube did have sounds, when nothing else had (may have been because I did install VLC earlier). I did change Spatial sound setting to

- Spatial sound (Windows Sonic for Headphones) 

and all sounds started to work like magic. This is so typical, one single setting with a misleading title undermines the whole thing. Windows may have asked this setting to be turned on at some point of installation, and I might have not set it then. But I sincerely don't understand why that setting prevents from hearing all sounds. The system should be built in the way that it checks whether the spatial sound is available and works, it takes it to use by itself and saves all the users from total frustration. It is insane that having Spatial sounds (Off) prevents from hearing all sounds.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.