Windows 10 Anniversary Update Fails Error Code 0xc1900200

I've been trying to upgrade the work computers of my company to the latest 14393 anniversary build.

I'm running into problems with this error code:

Something went wrong

You can contact Microsoft Support for help with this error. Here is the error code 0xc1900200.

PC Specs:

HP **** Workstation

Nvidia Quadro K2200

Intel Xeon CPU E5-1650 v3 @ 3.50 GHz

Memory: 16GB

SSD: 250 GB (70%ish used)

    Partitions:

    -Windows RE Tools     1.25GB CAP   ~356 MB Used

    -SYSTEM                     100MB CAP      ~92.44MB Used

    -Other                        128 MB CAP     ~0MB  Used

    -C:Windows            208.55GB CAP    ~133.25 Used

    -Other                       602MB  CAP     ~322.2 Used

    -D:HP_RECOVERY     12.96GB CAP    ~11.06GB Used

BIOS: M60 2.20

Windows Current: Windows 10 Pro 64-bit OS Build v10.0.10240 (This was upgraded from Windows 7 originally)

My steps of install:

1. Windows update didn't find the update, I downloaded it from microsoft and ran the anniversary update.

2. I cleaned all my files/folders/registry and restarted.

3. I did a check disk.

4. I checked to see if any drivers were out of date. I also updated drivers.

5. I checked to see if the BIOS was the current version.

6. I restarted and tried the update again each time. Each time resulting in a failure.

Currently, we are on a domain (we did have 2 computers already on build 1511 that automatically updated to the new 1607 build) so I don't think this is an issue.

Below is the Error Log: (C:\$WINDOWS.~BT\Sources\Panther)

2016-08-12 10:41:26, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1066): Result = 0xC1800104
2016-08-12 10:41:26, Error                 MOUPG  CSetupManager::ExecuteInstallMode(735): Result = 0x800705BB
2016-08-12 10:41:26, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(391): Result = 0x800705BB
2016-08-12 10:41:26, Error                 MOUPG  CSetupManager::Execute(236): Result = 0x800705BB
2016-08-12 10:41:26, Error                 MOUPG  CSetupHost::Execute(372): Result = 0x800705BB
2016-08-12 10:41:27, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Suspend(1066): Result = 0xC1800104
2016-08-12 10:41:27, Error                 MOUPG  CSetupManager::ExecuteInstallMode(741): Result = 0xC1900200
2016-08-12 10:41:27, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(391): Result = 0xC1900200
2016-08-12 10:41:27, Error                 SP     CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
2016-08-12 10:41:29, Error                 MOUPG  CDlpTask::Cancel(979): Result = 0xC1800104
2016-08-12 10:41:29, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::CheckInitialized(228): Result = 0x8000000A
2016-08-12 10:41:29, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Cancel(154): Result = 0x8000000A
2016-08-12 10:41:29, Error                 MOUPG  CDlpTask::Cancel(1030): Result = 0x8000000A
2016-08-12 10:41:29, Error                 MOUPG  CDlpManager::Reset(1611): Result = 0x8000000A
2016-08-12 10:41:29, Error                 MOUPG  SetupManager: Reset WinDlp State failed with error [0x8000000A]
2016-08-12 10:41:29, Error                 MOUPG  SetupManager: Failed requested cleanup: [0x8000000A]
2016-08-12 10:41:29, Error                 MOUPG  CSetupManager::Execute(236): Result = 0xC1900200
2016-08-12 10:41:29, Error                 MOUPG  CSetupHost::Execute(372): Result = 0xC1900200

Any feedback or direction would be appreciated.

I'll supply info as needed.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Disable your anti-virus whilst upgrading.

To update from Windows 10 to the Windows 10 Anniversary Update please click the next link:

https://www.microsoft.com/en-us/software-download/windows10

 

Click the Update now button to start the download.

Gerry
Stourport-on-Severn, Worcestershire, England
Enquire Plan Execute

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I thought I tried it before. 

I just did it and ran the update again. No luck. Same error.

I'll keep trying.

Error log looks the same:

2016-08-12 12:02:21, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1066): Result = 0xC1800104
2016-08-12 12:02:21, Error                 MOUPG  CSetupManager::ExecuteInstallMode(735): Result = 0x800705BB
2016-08-12 12:02:21, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(391): Result = 0x800705BB
2016-08-12 12:02:21, Error                 MOUPG  CSetupManager::Execute(236): Result = 0x800705BB
2016-08-12 12:02:21, Error                 MOUPG  CSetupHost::Execute(372): Result = 0x800705BB
2016-08-12 12:02:23, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Suspend(1066): Result = 0xC1800104
2016-08-12 12:02:23, Error                 MOUPG  CSetupManager::ExecuteInstallMode(741): Result = 0xC1900200
2016-08-12 12:02:23, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(391): Result = 0xC1900200
2016-08-12 12:02:24, Error                 SP     CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
2016-08-12 12:02:25, Error                 MOUPG  CDlpTask::Cancel(979): Result = 0xC1800104
2016-08-12 12:02:25, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::CheckInitialized(228): Result = 0x8000000A
2016-08-12 12:02:25, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Cancel(154): Result = 0x8000000A
2016-08-12 12:02:25, Error                 MOUPG  CDlpTask::Cancel(1030): Result = 0x8000000A
2016-08-12 12:02:25, Error                 MOUPG  CDlpManager::Reset(1611): Result = 0x8000000A
2016-08-12 12:02:25, Error                 MOUPG  SetupManager: Reset WinDlp State failed with error [0x8000000A]
2016-08-12 12:02:25, Error                 MOUPG  SetupManager: Failed requested cleanup: [0x8000000A]
2016-08-12 12:02:25, Error                 MOUPG  CSetupManager::Execute(236): Result = 0xC1900200
2016-08-12 12:02:25, Error                 MOUPG  CSetupHost::Execute(372): Result = 0xC1900200

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Update:

I have tried turning all defender, antivirus, and firewalls.

None worked.

Still receiving same error.

I deleted ~C:/Windows/BT & WS before reinstalling.

Same errors and error logs.

I do have two different downloaded update applications (same version)

Windows10Upgrade9252   v1.4.9200.17349

Windows10Upgrade28084   v1.4.9200.17349

Both are 5.6MB and do the same errors.

I assume this isn't significant.

I will try to check discs again this weekend and try to discconnect from the domain while upgrading.

Another other thoughts would be appreciated.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Trying to update to anniversary, I have gotten a variety of errors: After a clean boot, running ad administrator, I get 0Xc1900200 error code.

20 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Updating further:

I disconnected from our domain.

I ran CHKDSK on a restart as an Admin on Command Prompt. (No errors or repairs)

I turned off Antivirus and Windows Firewall.

I ran the Windows anniversary update and I still receive the same error 0xc1900200.

One suspicion I have is that this computer is running on build 1507(10240) still.

All our computers that were on build version 1511(10586) upgraded to 1607(14393) without any issues.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same error on my HP omen 15-5200, is there any solution?

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, same thing over here; running the update tool states everything ok then I get the 0xc1900200  error.

Also tried the windows update fixer thingie and still nothing, it found no errors...

Im on  a laptop powered by an ATI R9 M200X series (older name: mobility radeon 8800) mobile series, I wonder if.....

please help!

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

i have had the same problem. Update tool gave me error " cant update system reserved partition".
Using Media creation tool i ve clicked not Update , but created ISO , and then reinstalled windows. Also during the installation iformated main disk and system reserved disk (which is 100MB). Windows created ISO already include anniversary update.

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The resolution is described here

https://blogs.msdn.microsoft.com/buckh/2015/08/10/fix-windows-10-upgrade-couldnt-update-the-system-reserved-partition/

To summarise:

- problem caused by insufficient available space on EFI system reserved partition on your hard disk

- easiest resolution is to download free MiniTool partition wizard and EXTEND this partition from 100MB to at least 250MB (that figure worked for me but others have changed to 300MB+)

283 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Booradley_oz

for some reason my system reserved partition was created with 500 MB; right now it has 22.4% free (about 100 MB) so I'm guessing that isn't the problem. Either way, I'll give it another 500 MB and retry, if if works I'll report it here.

regards

13 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 4, 2020 Views 71,256 Applies to: