Update KB4022716 causing black screen after screen timeout [Four Displaylink USB adapters in system]

Hi I just installed KB4022716 today.

I have 4 Displaylink USB adapters.

When the screen timeout happens moving the mouse results in a black screen and a flashing mouse cursor.

If I uninstall KB4022716 the problem goes away.

I have installed the latest Displaylink drivers from here:

http://www.displaylink.com/downloads/windows

This is version "8.2 M3 26 Jun 2017".

It seems to be Displaylink related because if I unplug just one of the Displaylink adapters and plug it back in the login screen returns.

I can then login and plug the Displaylink adapter back in and everything works as normal again.

How can this be debugged and fixed?

Thank you.

Thread moved to appropriate category by moderator.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

i have similar issue after update to KB4022716  with thinkpad t460s in docking station connected to external display via displayport

after removing notebook from docking stattion problem disappears.

please fix it

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi everyone,

Let me show you a thread with exactly the same issue, resolved with the same method. To confirm, do you have the third-party antivirus installed? If so, please uninstall it and see if you can use multiple screen without any issues.

Otherwise, let us know the results and we'll continue helping.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have no 3rd party antivirus, just microsoft defender

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for ConsoleMan, I'm using T460 and connected a external monitor. I got same issue and it is resolved after uninstalled KB4022716.


I'm using SEP v12.1.6.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also fixed it temporarily by uninstalling update.. Unfortunately update install back automatically. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since it appears to be solved by uninstalling Comodo antivirus, I'm having the same problems here with Norton Security. The other dependency is it only happens when external monitors are attached.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have this issue. I'm using a Dell XPS 13 and since installing KB4022716 the screen does return from blank on the logon screen. I don't have any 3rd party anti-virus installed. This seems to happen both with the dock connected and without - I read somewhere this may have something to do with the displayport drivers but I haven't been able to find any concrete information on this. For now I have uninstalled KB4022716.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same Problem here with Surface Pro 4, MS Dock and MS Defender.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue since the update - sadly can't uninstall it as it fixed a much more pressing issue with Outlook search.

No third party anti-virus here either.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue.  Surface Pro on 1703, MS Dock, MS Defender-- one monitor to mini displayport.  after uninstalling update, problem is gone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated January 29, 2020 Views 5,172 Applies to: