Unable to install Windows 10 Feature Update 1803 (Using Windows Update, Upgrade Assistant or Media Creation Tool)

     I've tried installing this update all three different ways. First by using Windows Update second using the Windows Upgrade Assistant and even tried using the Media Creation Tool to attempt a clean install. All have been unsuccessful. The first two ways the computer will go about business as usual until it ask to restart, which it does but then it will sit at the blue windows logo. no spinning circles, no HDD activity lights, no RAM activity lights or anything. I've left it like this for hours trying both ways. Now with the Media Creation Tool windows will load the USB. I can see slight HDD activity and some RAM activity but about 10 minutes in that will stop and it just sits there at the blue windows logo like the above methods indefinitely. I should note I am currently on Windows 10 Pro 1709, The system is a X58 Rampage II Extreme with a Intel Xeon X5650 it uses BIOS not UEFI. It's sad i can't even reinstall to force this update. Are any other experiencing this? Any help with this issue would be much appreciated.

 

Question Info


Last updated October 20, 2018 Views 9,469 Applies to:
Answer

in bios:

Advance -->Chipset -->Intel VT-d --> from enabled in DISABLED

for my 1803 installed

I disabeld also the "Intel VT-d" in the BIOS and it worked. The update 1803 is installed.

 

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.