Network adapter failure after installing KB4515384

Hi

After installing the latest update KB4515384, my Intel wireless network card and Intel lan card have stopped working. Device Manager reports a device error and cannot start it. Deinstalling KB4515384 solved the problem. My Lan card is integrated on Gigigabyte B450 AORUS PRO mainboard, wireless is on PCI-e ASUS PCE-AC55BT. All drivers is app to date. Any idea ??

 

Question Info


Last updated November 16, 2019 Views 4,067 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Szkrabula
Greetings! I am Vijay, an Independent Advisor.

Report this to Microsoft so that this issue can be fixed in future updates. Press Windows Key+F to invoke Feedback Hub to send the issue to Microsoft.

Since all drivers are up to date - After update, hide it so that it doesn't install it automatically and wait for new update to come which will be installed automatically.

Microsoft has provided a tool Show/Hide Updates tool to block the update
Download the tool from below link
http://download.microsoft.com/download/f/2/2/f2...
When you run this troubleshooter, it will search for available updates and list them
Select the update which you want to hide. Click Next and follow on-screen directions

Do let me know if you have any more question or require further help.
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 05:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Vijay

Thank you for the information. I have already reported the problem to the Feedback Hub on the same day as the update. I stopped receiving updates for 35 days but thank you for the tool will definitely be useful.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Welcome
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 05:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not seeing this on any of the 3 PCs I installed the update on, but it doesn't seem to be affecting people with separately purchased motherboards.
Windows 10 Pro Slow Ring

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here, also with a Gigabyte AM4 mainboard, X470 AORUS GAMING 7 WIFI, with a Ryzen 2700X CPU. All physical network interfaces are affected, which in my case are all Intel (I211 onboard, WLAN 9260 onboard, and an I350-T2 card).

Drivers are current, BIOS is current. Removing the update brings the interfaces back, but tends to break the start menu instead ("Critical error"). The network problem reproduces reliably every time the update is installed.

With Intel drivers, the error code in Device Manager is 0xc00000e5/STATUS_INTERNAL_ERROR, with in-box drivers, 0xc0000001/STATUS_UNSUCCESSFUL.

-- 

Christian

--
Christian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi All.

Here is a link to the Feedback Hub regarding this issue https://aka.ms/AA632ch

Thank you for support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is a link to the Feedback Hub regarding this issue https://aka.ms/AA632ch

Thank you!

Is there a way for me to see what this link leads to? All I get is "this feedback is not visible to your user profile", or something to that effect. Is it some kind of restricted Insider area?

(TBH, I have never been able to use any posted links to Feedback Hub posts. They always fail like this, if the app does not refuse to work in the first place complaining about privacy settings.)

--
Christian

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I think you're right, I have an Insider profile :(

I saw a report on this page https://docs.microsoft.com/pl-pl/windows/release-information/status-windows-10-1903 regarding Wifi, maybe it is not the same problem but similar behavior.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

After installing the latest update KB4515384, my Intel wireless network card and Intel lan card have stopped working. Device Manager reports a device error and cannot start it. Deinstalling KB4515384 solved the problem. My Lan card is integrated on Gigigabyte B450 AORUS PRO mainboard, wireless is on PCI-e ASUS PCE-AC55BT. All drivers is app to date. Any idea ??

I have the same issue. Uninstalling the KB does not remove the #2 driver. Installing driver from OEM site encounters an error even after uninstalling the update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

After installing the latest update KB4515384, my Intel wireless network card and Intel lan card have stopped working. Device Manager reports a device error and cannot start it. Deinstalling KB4515384 solved the problem. My Lan card is integrated on Gigigabyte B450 AORUS PRO mainboard, wireless is on PCI-e ASUS PCE-AC55BT. All drivers is app to date. Any idea ??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.