Microsoft wants to know - Anyone seeing issues with the April updates KB3147461 and KB3147458?

Hi folks!

It's Patch Tuesday again, and I thought I'd drop by with a request for help. If you're seeing any issues with the April updates (KB3147461 if you have the original version of Windows 10 and KB3147458 if you have the November Update installed) I'd like to hear about them.

I'll be keeping an eye on this thread for the next few days, so if you're seeing problems please post a reply and let me know.

Thanks in advance!

John W [MSFT]

 

Discussion Info


Last updated June 16, 2019 Views 36,813 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi

I did the update at 15.04.2016 and after that I can't open system setting, start menu, and other many programs.

Actually most the programs not working. 

I pressed window. Symbol and R then I typed (ms-settings:) to try open the system but after waiting I got this (the wait operation timed out)

I uninstalled the last update but still have the problems

I run the automatic maintenance and same.

Any advise cause im really now thinking about going back to windows 8.1

same thing happened to me as well . The latest updates were downloaded and installed automatically when I switched on a couple of days ago aqnd now my volume icon on task bar not working , clock and calendar on task bar not responding and cannot access the start screen at all !!

the start button just does not work anymore. Tried to fix it but so far no joy at all. MIcrosoft are getting worse. Is it possible to return to Windows 8.1 do you know ? I was perfectly happy using that but this Windows 10 which was FREE is ****. Also Cortana is a surveillance app so i turned that off but still not happy. If you do ever get a reply i will follow you.

i need of help at times

This has completely broken my system. At least I assume it was the update I installed early this morning when I shut down my computer, since I can't check it.

Battle.net (alpha) won't ever finish starting. Forge.gg starts but I can't bring it to the front in any way. Rainmeter isn't starting properly despite being shown in the lower right area. NVIDIA GeForce Experience won't open.

If I try to search (Cortana disabled) and click on the results, nothing happens. Searching for "Windows update". After the failed search, clicking the start menu button doesn't do anything. Right clicking on running programs in the taskbar doesn't do anything.

I can open the Task Manager by right clicking on the Task Bar.

I can open things from my desktop, but that doesn't mean that they run.

I opened Chrome from the desktop and it won't load, error that the Page is unresponsive, but I can only see that from the title of a window that I can't actually see on screen.

Ctrl-Alt-Delete takes me to a black screen. I had to force shut down when I tried restarting.

Windows+R works, as does the Event Viewer. Alt-F4 to shut down does not and goes to the same black screen as Ctrl-Alt-Delete.

ASUS G75VW

Edit: We were able to get to Safe Mode. A system restore to yesterday uninstalled the Windows update, but the computer still does not work. It worked perfectly fine until 5AM this morning when I shut it down and Windows installed updates...

EDIT: I managed to create a new user account by running netplwiz from safe mode. After logging into the new account, it appears to NOT have the above issues. Further research from AmiYuy's posts suggest that a reinstall of Windows (while keeping your files) seems to also get rid of the issue. I wouldn't really call this a fix, but at least I'm on my way to having a working PC again...

I'm running into the exact same issue since this update. Shut down/installed on Tuesday, turned on computer on Wednesday, been troubleshooting ever since. Sent event logs to John this morning (Friday). Crossing my fingers for potential fix... as I type this reply from Safe Mode.

I tried system restore. I've updated my BIOS (ASUS P8Z77-V).

I've run chkdsk /r, sfc /scannow, DISM, none of which showed any signs of issues.

I'm noticing that Service Host: DCOM Service Process Launcher hovers quite high in CPU usage.

I can't think of anything else to add, but it's been a long 3 days of Windows pain.

Thank you John, for looking into these issues!

Unsubscribe

Hi,

I am running two partitition of Win 10. One is a clean install, the other is an updated Win 7.

I am typing this from the updated Win 7 partition since the clean install is crippled by 1511.

What happens is that after the reboot after the install the system is unresponsive. It shows a blue screen with the text "something security context" and that stays on forever. The mouse is a blue circle. When using Esc the desktop is shown, or a complete blank black screen. Sometime the blue screen switches off and goes the black screen, after a while the blue screen comes back again.

It looks like some update running after the reboot is not working and looping.

Sometimes I have the option of choosing resume or cancel (small box). When cancel whole screen goes black and nothing happens anymore. 

I tried to block the 1511 update to my updated from Win 7 Win 10 partition but I was too late.

It has applied the update and is waiting to be rebooted. I selected defer upgrades but that did not help anymore.

I think the reboot of the updated Win partition may leave that partition in a blocked state as well.......

I have delayed the reboot till coming Thursday....

A few questions.

1. Can I still undo (or delay the reboot) the 1511 update on my still running ok instance (waiting to be rebooted)?

2. How can I repair the other windows environment? I do have access to the partition from the still working partition.

There is some urgency since I expect the currently still working partition to become damaged as well after reboot.

There are two other PC's as well in my network, one already has the update, don't dare to reboot that one as well.

Extra Info:

C: is the clean Win 10 installed partition with the update problem, with 33.539.100.672 bytes free, a Windows.old directory from last week with over 10GB of files.

I followed some advice on not having an automatic reboot, scheduled or not.

I added this to the registry:

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoRebootWithLoggedOnUsers"=dword:00000001

and then did a gpupdate /force because I did not want to reboot... 

based on this advice http://www.makeuseof.com/tag/disable-forced-restarts-windows-update/

The interface of windows update does not show any change, reboot is still shown as being scheduled, not sure it this will really work.


Reply In reply to deleted message

Well, that is a good and bad thing :-). Good in a sense that more people having a problem may increase the chance of getting a solution earlier...., and bad because I would not even wish this to happen to my enemies :-(.

And after 5 times, still no access to the desktop, can't run any programs, just this endless loop?

I tried the repair option, but that did not find anything wrong......

Can you tell how you managed to go to safe mode since I can't go to start up or system settings?  

And Thanks if you can help

I did not make it to safe mode because I wanted to stop the update from infesting my other Win 10 environment, alas...

There are some recipies for this though: http://windows.microsoft.com/en-us/windows-10/start-your-pc-in-safe-mode

for... @John W [MSFT]

Since a recent update, I have an issue where, the store app. Edge browser or Facebook app. freezes with a blank screen. If this happens to one universal app then ALL universal apps. including the start button, and right clicking on task bar are all broken concurrently until I have to force a reboot via ctrl-alt-delete.

The is something wrong with an operating system where the failure of any one universal apps, stops other apps and the primary user interface of the start button and the taskbar from working.

Please

When posting a reply or asking for info, please indicate who the reply is to.

Also, is there any way to find your own particular thread, I eventually managed to find a post from on page 34, this takes some time.

Peter

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.