Microsoft wants to know - Anyone seeing issues with the April updates KB3147461 and KB3147458?

Hi folks!

It's Patch Tuesday again, and I thought I'd drop by with a request for help. If you're seeing any issues with the April updates (KB3147461 if you have the original version of Windows 10 and KB3147458 if you have the November Update installed) I'd like to hear about them.

I'll be keeping an eye on this thread for the next few days, so if you're seeing problems please post a reply and let me know.

Thanks in advance!

John W [MSFT]

|

Was this discussion helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This has completely broken my system. At least I assume it was the update I installed early this morning when I shut down my computer, since I can't check it.

Battle.net (alpha) won't ever finish starting. Forge.gg starts but I can't bring it to the front in any way. Rainmeter isn't starting properly despite being shown in the lower right area. NVIDIA GeForce Experience won't open.

If I try to search (Cortana disabled) and click on the results, nothing happens. Searching for "Windows update". After the failed search, clicking the start menu button doesn't do anything. Right clicking on running programs in the taskbar doesn't do anything.

I can open the Task Manager by right clicking on the Task Bar.

I can open things from my desktop, but that doesn't mean that they run.

I opened Chrome from the desktop and it won't load, error that the Page is unresponsive, but I can only see that from the title of a window that I can't actually see on screen.

Ctrl-Alt-Delete takes me to a black screen. I had to force shut down when I tried restarting.

Windows+R works, as does the Event Viewer. Alt-F4 to shut down does not and goes to the same black screen as Ctrl-Alt-Delete.

ASUS G75VW

Edit: We were able to get to Safe Mode. A system restore to yesterday uninstalled the Windows update, but the computer still does not work. It worked perfectly fine until 5AM this morning when I shut it down and Windows installed updates...

What a pain, I'm sorry to hear this.

Are you able to go back further in your restore points? If the problem wasn't this update, it was perhaps related to other updates (possibly drivers, too) that were installed on the same reboot. Let me know?

Thanks!

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi John, thanks for the quick reply, I know you're overwhelmed!  To clarify, I am running 10586.  Please let me know what you are able to find out.

Thanks!
Paul

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

ok my problem is the maliciuos software tool seems to be stuck in a loop, as it did download with the updates that were released yesterday and it's even in my update log (KB890830) sucessfully installed april 12 20/16 but the same update is coming up today (KB890830) and it won't intsall so what the heck is going on and me i know it isn't space as i have a 450 gb hard drive and it usually hovers during the week between 51 to 54 gb so i have no problem. the error message is

 Error 0x80070643

This is another case where I'd love to see the CBS logs as that error isn't particularly descriptive. :-/

Can you ZIP up everything under c:\Windows\Logs\CBS and upload it (as CobyPreimesberger.zip) to my OneDrive?

https://onedrive.live.com/redir?resid=6660A0E3B98E17DC!1509&authkey=!AK7uCVXl6LqpMMY&ithint=folder%2c

Thanks!

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I been having this problem after an update several months ago.  It affects Windows Store and all apps related to it.  I just received the latest update and am on build 10586.  Currently, Windows Store does not open and the screen reverts back to Desktop mode without any visible change.  The related apps display a "This app cannot open" dialog box and refer me back to Window Store -- again the link provided for this does not work.

I put  this problem on the forum some time ago and tried several of the things suggested -- which didn't work.  Ultimately, I was told to reinstall Windows in such a way as to wipe out all my applications.  One of these (Cyberlink Essentials for BD) came from the hardware vendor, and I have no way of restoring it without buying a new copy.

I don't miss the apps much, but I would like to upgrade to Windows 10 Professional, and the only way I can see to do that is from Windows Store.

Thank you for considering this problem.  Please let me know if I can provide any additional information.

I'm sorry to hear this. I've asked one of my colleagues in the Windows Store team if he can provide and insight.

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Heh... As you can see I'm catching up on posts from oldest to newest. :-P

Glad you got a solution!

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I (apparently) have KB 3140768 installed (OS Build 10586.164). The Settings menu works for most choices, but doesn't have anything for Update & security. Is there a fix for this? Maybe the new update (KB3147458 to OS Build ....218) would help, but it won't install.

What happens if you open the Start menu and type Check for Updates? That should take you directly to the right place.

Thanks!

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi John,

How up to date is this image? Does the image get updated so you don't have to install all the patches again. Remember the old days of slipstreaming service packs? Thanks.

https://www.microsoft.com/en-us/software-download/windows10

Monthly updates are cumulative, so you shouldn't need more than the downloadable image plus the latest monthly update. Hope this helps!
John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi John,

Yep, having trouble with the April update.  Here's a list of some of the problems experienced:

  • Start button inoperative (nothing on left-click; right-click brings up limited menu listing)
  • Tray icon for Action Center inoperative (notification text appears but nothing happens on left- or right-click)
  • Boot-up after login takes longer (black screen for up to a minute)
  • Can't find Edge icon or app (and cannot download it from MS website)
  • Search box in Taskbar inoperative (no blinking cursor; no typing input)
  • Cannot access Microsoft Store or apps
  • Not all hot/hyperlinks work (either on a desktop app or at an external website)

The Update History screen lists successful installations on 4/13/2016 for:

  1. Security Update for Adobe Flash Player for Windows 10 Version 1511 for x64-based Systems (KB3154132)
  2. Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3147458)
  3. Update for Windows 10 Version 1511 for x64-based Systems (KB3140741)

I need my Windows 10 functionality back.  What are my options?  Thanks.

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

THAT WOULD BE TOTALLY AWESOME...

Would win you the adulation of SysOps everywhere, and free beer at technical events

Most of the time the patches go very well, some of the time there's a small slice of configurations where they go badly, and very rarely do things go sideways .... but allowing the admin-community to better keep their finger on the pulse when it comes to updates would save lots of cursing!

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I installed Windows 10 2 weeks ago and I suspect this update just caused some trouble.

I logged in tuesday morning, and when I logged in again in the evening my computer was stuck in a BSOD loop, which ended by a (successful) automatic repair. In the event viewer, there was  a BugCheck 0x00000074 (0x0000000000000002, 0xffffd000d644c970, 0x0000000000000002, 0xffffffffc000014c) and an event ID 1122 (registry hive damaged). The same day, KB3147458 failed to install (seen in the update history). It eventually succeeded to install.

My machine: ASUS Z170K (with up-to-date BIOS),  Intel 6700K, SSD Samsung 850 Pro, Geforce 560

I ran a chkdsk /f /r on the SSD, with no error, and the SMART status shows no reallocated or CRC error

Installed software: Avira Antivirus, Creative Live drivers, Visual Studio 2015 Community Update 2, .NET SDK 4.5 to 4.6.1, Firefox, WMWare Player 12.1,  Nvidia 364.72. Motherboard drivers are from Windows (not ASUS). After the repair, VMWare and firefox were unavailable. Windows has a local account (the main account, administator) and an online account.

It may not have been caused by this update but the SSD seems OK and the computer was OK the day before.

My gut says that the registry corruption is likely responsible for the issues you're seeing. Do you have a restore point prior to the crash that you could try?

John W [MSFT]

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated June 18, 2021 Views 37,808 Applies to: