Maya 2017 won't open after Windows update to 1703

I update Windows to 1703 version and Autodesk Maya 2017 stop working. More specifically, it simply stop launching. 
I did a clean uninstall of all the Autodesk software and reinstall, I only manage to make it work with Maya 2016. 
Yes I run a trouble shooting and this is what I got.  

Hi Juan,

It seems that the troubleshooter found that the app is incompatible with Windows 10 Creators Update. However, you may make older programs compatible with that version of Windows.

You may install the program through Compatibility mode, here's how:

  1. Right-click the program, select Properties, and then select the Compatibility tab.
  2. Under Compatibility mode, tick the box next to Run this program in compatibility mode for:, then select the version of Windows that you know where the program will work.

If the app is still not launching, we suggest that you check with the software developer's website for the compatibility of the app with Windows 10 Creators Update.

Regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 16, 2019 Views 1,791 Applies to: