lost admin rights, can't boot safe mode - windows 10

I took off admin rights on accident while going thru some configurations now I don't have access to most of my computer and I can't download anything or update anything. I have tried many options to enter safe mode to fix this issue but have failed many times due to not being able to have admin access.

Options I have tried:

1. Manage another account thru "User Accounts", I can't even get passed that part without having admin access, it says I need admin rights and to enter password, except there is no option to type in a password with the "yes" greyed out. (This account is my only account on this computer)

2. Tried Shift+Restart to enter recovery mode, but when I enter recovery mode the only option I get is to "Turn off PC", there is no troubleshoot option to click.

3. I tried to use the Run option netplwiz but I need admin rights to enter.

4. I tried a method to force the user account to be admin from cmd prompt /U %username% /F %USERPROFILE% /R /SKIPSL /P (password)

5. I tried going into Update & Security, clicked "Restart Now" to enter the blue recover page but as stated before, the only option I get is to "Turn off PC".

6. Tried msconfig on Run but need admin access to enter.

7. Tried cmd prompt: bcdedit /set {default} bootmenupolicy legacy, but it says access denied.

My account is now a standard account (only account on this computer, I do not know why Microsoft lets there be a standard account with no admin account avaliable but still need admin privileges)

I do not have a Windows 10 boot disk nor can I create one without admin access or download anything, I previously had Windows 7 and got the free upgrade. I can't even back-up and restore to Win-7 without admin. Win-7 I could've just press F8 at start-up and all this would've been done with. Someone please help I am at a complete loss because all the options I have found have come to failure for me. All I want is administrator back or if i can get to safe mode then I can fix this.

Hi Dean,

Thank you for posting your query on Microsoft Community.

We know it's frustrating when things don't work as expected. Let me assist you.

As you are getting an error when you try to use the elevated command prompt as it would require Admin access. As you can’t access that on your system, I suggest you to go to Windows Recovery Environment and use the Command Prompt there, which is elevated and enable the hidden admin on the system to check if it helps.

This is an alternate way to boot the PC and run recovery tools when something goes wrong with the Operating system.

Please follow the steps given below. Insert the Windows 10 installation DVD in the DVD ROM and restart your computer.

a) After you boot your computer using Windows DVD or System Repair Disc, a black screen appears with gray text "Press any key to boot from CD or DVD". Press any key.
b) Select the correct time and Keyboard type.

c) Click Repair your computer in the lower left corner.
d) Select Troubleshoot from Choose an option screen.
e) Click Advanced options in Troubleshoot screen.
f) Select Command Prompt.

g)Type "net user Administrator /active:yes"

h) Hit Enter.

You can use the USB drive if it has the Windows 10 image.

To download the windows 10 ISO refer the link below

http://www.microsoft.com/en-us/software-download/windows10

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.

Rakesh C N

Microsoft Community.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem as KBDEAN.  

Hi Rakesh, thanks for the advice but it doesn't work for me.

The problems from you is that after creating a DVD iso file for win 10 it won't boot up after I shut down from the computer.  It goes straight into login page or the windows page.  So I attempted to enter the BIOS screen to boot up from DVD.  Attempted by means of pressing F2, F8, F10, del.  I have a Dell, originally, someone was able to use these keys and it worked, but since like KBDEAN, I do not have administrator access I can't do any changes to control panel settings or anything.  So I can't enter into the BIOS.   

From this thread: https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_repair/windows-10-enterprise-i-cannot-get-into-the-bios/10562f96-f0c0-496e-927e-711dcb0c1938?auth=1
It feels like: Go to 'Control Panel -> 'Power Options' -> from the left hand column select 'What the Power Buttons Do' -> at the top of the page select 'Change Settings that are currently unavailable' -> scroll all of the way to the bottom and uncheck 'Turn on Fast Startup (Recommended)'. Then click 'Save Changes'.  

But I can't do any of that because I do not have administrator access and I'm only left with the yes button grayed out and "NO" as the only option when I try to to change settings that are currently unavailable.  


My problems with Recovery --> Troubleshoot --> Adv options --> startup settings (there's two screen; stops after 1st).  It does not bring me to this screen:  
To enable Safe Mode press the F4 key on your keyboard, to enable Safe Mode with Networking press F5 and to enable Safe Mode with Command Prompt press F6.



However, it feels like the computer did shutdown and restarted but it takes forever like more than 2 hours that I waited but nothing on the screen.  Not sure what is going on.  

48 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 11, 2021 Views 11,109 Applies to: