Issues upgrading to Windows 10 1803

Hi i am having a problem upgrading to the 1803 update. (This is happening to everyone that has a alienware laptop or desktop) please help
Answer
Answer

Two suggestions:

https://www.tenforums.com/windows-updates-activation/109012-1803-issue-hybrid-laptop-discrete-gpu-connected-display-3.html

download the windows media creation tool

execute and it will update

when it proceeds to 'creating media', disconnect from the internet and should prevent issue with trying to update drivers and will advance past the 49% mark where it gets stuck
============

I had the same issue. I have an Alienware 15 R3. Failing with the same error as all of you at 49%.
But... my husband also has the same model and his update went through fine.

So it led me to wonder why?! the answer - He took "all the Alienware junk" off his and I hadn't!!

So I uninstalled Alienware update and digital delivery utility and just left Alienware command centre and Alienware onscreen display installed.

I also uninstalled the latest Nvidia driver, put my laptop into airplane mode and restarted. I let Nvidia put its basic driver back on and waited for everything else to load on my system (leaving airplane mode on). I don't personally feel this step is necessary, but if the above fails for you, then you can try it.

I then re-ran the windows update and it worked!!

So, personally I don't feel this is a microsoft fail, I think the common denominator of all the people with problems is Alienware, and those of us who have that Alienware update and digital delivery installed.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 14, 2019 Views 7,569 Applies to: