Disable Update Orchestrator from waking my computer

hello,

I just want to stop update orchestrator from waking my computer. I've gone into task scheduler and attempted to disable it, but when I hit ok to apply changes it asks me to enter user account information. the user names available are S-1-5-18, APNS certificate, APNS certificate direct, and one of my email addresses. My email address doesn't have permission and I don't know what to do with the others. I just want to sleep why is this a feature. This is awful.

***This has been moved by a moderator to the appropriate forum.***

 

Question Info


Last updated April 9, 2020 Views 56,767 Applies to:
Answer
Answer

Found this answer on another question. It worked for me, so I'm copying it here for anyone else who has this problem:

First go here to download PsTools. Extract it to a folder on your desktop.

Open Start and type cmd. Right-click the program and choose to run as administrator.

Navigate to the folder where you extracted the tools by typing "cd C:\Users\Username\Desktop\Pstools", replace Username with your username and Pstools with the folder where you extracted the tools.

When you have navigated to the correct folder, copy the following command without the quotes: "psexec.exe -i -s %windir%\system32\mmc.exe /s taskschd.msc".

Open the command window and right click, choose paste. Press enter.

Navigate to Task Scheduler Library -> Microsoft -> Windows -> UpdateOrchestrator.

Right click the task called Reboot and click on Disable.

The task should now be disabled.

383 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.