All Local User Accounts missing from login screen after 1803 (April) update

My Windows 10 Professional system has a combination of local and Microsoft user accounts. After the 1803 update, the local accounts are missing from the login screen, which means I can't log in to those accounts. I know of no other way to log in to an account besides through the login screen. The local user accounts are still present on the system: for example, running netplwiz, the local accounts are listed, and members of their appropriate groups (Users or Administrators). They also show up in lusrmgr, none are "disabled", and everything appears normal. I even tried creating a new local user. The new user was successfully created, but is not listed on the login screen, and therefore cannot be logged in and set up.  Conversely, I tried adding a new "Microsoft account" user, and that process completed normally, and the new Microsoft account user is shown in the login screen. So the problem seems specific to local accounts.

The only other change I made to my system after the 1803 update was to install the Intel Management Engine 11.8 Firmware Update for my laptop (available here: https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-t25-type-20k7/downloads). I don't believe this could cause any issue with local user accounts.

Questions:

1. Is this a known issue, and is there a fix?

2. Is there a way to force switch to login to a local account, without going through the normal login screen, so at least I can access the local accounts?

3. Where are all the places I should look (registry entries, group policy configurations), to check for all settings that could affect the presence or disappearance of local accounts from the login screen?

|
Answer
Answer

I have just been sweating through this issue myself.  I think I have found a solution:

  1. Click the start button and type "Edit Group Policy" and select the control panel option of that name.
  2. In the left-hand pane, navigate to "Computer Configuration\Administrative Templates\System\Logon" .
  3. Double click on "Enumerate local users on domain-joined computers" in the right hand pane.
  4. Turn it on via the "Enabled" radio button.
  5. Click "OK".
  6. Check that "Hide entry points for Fast User Switching" is NOT enabled (it can be either enabled or not configured).
  7. Close the Local Group Policy Editor.
  8. Check that users are visible in the switch account menu and on the login page.

Hope this saves someone else the hours I have spent finding that solution.

505 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 19, 2021 Views 56,928 Applies to: