"0x80070003 - 0x2000D" Error When Installing Windows 10 1809 Update using Media Creation Tool

Hello,

I'm trying to install the latest version of Windows 10 using the Media Creation Tool. It downloads successfully, and installing gets to 100%, but when it restarts it says "undoing changes to windows" and boots to desktop with this message:

I have tried:

  • Downloading it from the Update and Security settings. Same result: downloads, installs, restarts and reverts changes. Interestingly, afterwards it says "latest update installed", even though About Windows clearly still says version 1803.
  • Installing from the media creation tool
  • Using CCleaner to fix registry issues
  • Doing sfc /scannow in command prompt (admin)
  • Following this guide
  • To be thorough, I have attached the setuperr.log from the panther folder to help:

EDIT: Redacted for privacy - Turns out Private Internet Access VPN was the issue. See answer for a more detailed fix.

Can someone help me fix this? 

|
Answer
Answer
Please uninstall that,
do a clean boot and attempt the upgrade:
https://support.microsoft.com/en-in/help/929135...
Sumit
Available 6 PM - 8 AM PST

It is always good to include your PC Specs, make and model in the question

Never Call the Phone numbers received in Emails from the Microsoft Community

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 29, 2021 Views 2,436 Applies to: