Disabling touchpad gestures in Windows 10

I have a big problem, that makes my tablet computer (Kiano Intelect X1 FHD) completely useless:

because of wrong working touchpad gestures all the windows minimize every 10-60 seconds.
This is extremally annoying. The built-in touchpad is recognized by Windows as a standard mouse.
I have spent hours on searching for solutions but none of them worked out.

I would like to add that this problem appears in all the tablets of this kind (even the reviewers have mentioned it).

How to completely disable the touchpad gestures in Windows 10?

Thanks in advance 

Andrzej

[Moved to: Windows / Windows 10 /  Windows settings]

 
 

Question Info


Last updated December 14, 2018 Views 12,107 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Andrzej,

Precision touchpad is one of the improvements recently brought to Windows 10 to support touch gestures. Is you device running on Windows Creators Update? If yes, follow the steps below to disable touchpad:

  1. Go to Settings.
  2. Select Ease of Access.
  3. Click Touchpad.
  4. Under Touchpad, toggle the switch on or off.
  5. You can also uncheck the box beside Leave touchpad on the when a mouse is connectedoption to disable it when you use a traditional mouse.

Once done with the steps above, check if the issue will persist.

Let us know if you need further assistance.

19 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear Anne!

Thank you for the response, however it did not solve my problem. 

I'm using the most actual Polish version of Windows 10 (compilation 15063).
Since, as I wrote previously, Windows recognizes the touchpad of my tablet (it is 2in1 tablet with keyboard and touchpad) Kiano X1FHD as a standard mouse (mouse compatible with HID) I can't see the touchpad settings. 

It is possible to turn the whole device off by turning off the mouse driver, but the touchpad is ok itself and works well. Just the gestures cause the whole problem. Since the computer is very small and does not have a USB port (it needs a special cable to connect an USB device) I would prefer not to buy a mouse. 

Is there any way to disable just the gestures (maybe turning off some services or modyfying the system registry)?

Please advice, 
Best regards
Andrzej

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Outdated or misconfigured touchpad driver could be one of the factors why you are having touchpad gestures issue. We would like to verify if you were able to download the latest touchpad driver from the manufacturer's website. The touchpad should not be recognized as a standard mouse.

We'll keep an eye out for your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear Ronalene!

Unfortunatelly it is impossible to update the driver since Windows does not allow it, informing that the driver that is used is the most proper and up-to-date; it is a standard mouse conforming with HID.

Is there any way just to disable gestures?

Please advice
Best regards
Andrzej

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is a way to disable gestures but we need to ensure that the proper driver is installed. Some software driver has an option to disable the gestures. We would like to verify if you were able to check if there are drivers available on the website of your manufacturer. If there is, follow the methods below:

  1. Uninstall the current driver.
  2. Install the latest driver from the manufacturer's website.
  3. Check if the driver software has an option to disable the gesture.

If the drivers were installed successfully and the gestures have been disabled, run the tool from this link that will prevent the drivers from updating via Windows Update.

Let us know if the above solutions work for you or if you need additional assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have the proper drivers installed and i am still having gesture problems as well and it is very frustrating. can you please explain how to disable the gestures?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Please be informed that this feature to interact with Windows is an inbuilt feature and depends on the brand and model of touchpad.

For us to better isolate the issue, we would like to know the following:

  • Do you have the same device with the Andrzej_370?
  • Did the driver that you have installed come from the manufacturer's website?

Keep us posted.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

how do I disable touch pad? I have Windows 10

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Windows 10.  How do I disable touch pad?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do I disable Touch Pad when using a mouse in windows 10

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.