Windows 10 lock screen slideshow not showing pictures from selected folders

Hey, I've noticed several other threads similar to this (but for windows 8) but the solutions have not worked.

I want to set up my lock screen - ideally, both the locked-picture and the picture which pops up after I hit enter - to a cycle of my background images that I have saved.

I've gone to Settings -> Personalization -> Lock screen (the tab on the left) before selecting "Slideshow" under the "Background" bolded text. From there, under "Choose albums for your slideshow" I added the folder I wanted, and I may have removed the default folder which goes with these lock screen slideshows. Under "Advanced slideshow settings," I disabled "Include Camera Roll folders from this PC and OneDrive" as well as "Only use pictures that fit my screen" and enabled "Play a slideshow when using battery power." I left "When my PC is inactive, show lock screen instead of turning off the screen" enabled, and set "Turn off screen after slideshow as played for:" to 30 minutes.

Note: The slideshow settings for my desktop wallpaper work perfectly. I have the timer set to 1 minute.

When I lock my computer (windows-L) I am sent to a screen that displays whatever image I last selected for only showing a single image on the lock screen, before after 30 seconds, cycling to other images which are NOT in the wallpapers folder I selected; I have no idea where these pictures originate, but they're not mine :(.

tl;dr: I have my backgrounds folder selected for the lock screen slideshow. I have also made sure, under advanced settings, that non-perfect resolution images may be used. Instead of displaying these images, a slideshow of default windows background images is displayed shortly after displaying an initial picture which is the same as the image selected for "Picture" background. (setting an image for "picture" works fine, as does the normal background slideshow).

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for contacting Microsoft Community. Your interest in Windows 10 is much appreciated.

I suggest you to go to the same settings (Settings -> Personalization -> Lock screen (the tab on the left) before selecting "Slideshow" under the "Background" bolded text. From there, under "Choose albums for your slideshow") and remove the folder where the pictures are saved and re add the folder and check if the issue persists.

You also mentioned that “slideshow is taking pictures from different location” please let us know where those pictures located. So that we can find the resolution.

Hope this information was helpful and do let us know if you need further assistance. We will be glad to assist.

 

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having the same problem described above.  Have tried your proposed "fixed" and it did not help.

In short, Settings>Personalization>LockScreen>Background>ChooseAlbumsForYourSlideshow.  Navigate to photo folder sitting in C:Windows/Web/Screen and select.  Background shows selected folder.  Restart.  Lockscreen is a picture previously selected for that purpose; but which has been eliminated from the LockScreen selection.

The folder being selected for LockScreen Slideshow is that same folder selected for Background.  That slideshow is working perfectly.

Any new ideas?

Thanks.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also tried Karthicka_R's suggestion and it did not work. Also tried selecting C:/windows/web/screen as the slideshow folder and it actually prevented that set of files from working as a slideshow; it would only display the last "only show an image on my lock screen" image.

However, after selecting this, then restarting, then selecting my backgrounds folder for it, it suddenly did work. It's now working perfectly.

So in short the process was:

Under Settings->Personalization->Lock Screen->Background, set to slideshow->Album, set to C:/windows/web/screen->restart->back to Lock Screen->remove C:/windows/web/screen and select your desired backgrounds folder.

Thanks for the help guys :)

Edit: I should also note, the slideshow always starts with the selected picture-only lock screen image. and as a sidenote...it would be nice to be able to set the password entry screen as something other than the default.

163 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only solution, contrary to expectation, is the one from Statici below.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Brilliant! Well done! I didn't expect it to work but it did. Thanks. :)

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It doesn't work for me. I have looked for solution for months. :-(

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Regret the inconvenience you have experienced. 

We tried to reproduce the issue and noticed no issues with the same. Suggest you to navigate Start /> Settings /> Personalization /> Lock screen. On right side under Background first set the value to Windows spotlight. Close the window, now come back again to the same page and now change the value to Slideshow. 

Under Choose albums for your slideshow, remove all the existing selected folders. Then select the desired folder by clicking the Add a folder. Now see if it works. 

Keep us posted if you require further assistance.  

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Regret the inconvenience you have experienced. 

We tried to reproduce the issue and noticed no issues with the same. Suggest you to navigate Start /> Settings /> Personalization /> Lock screen. On right side under Background first set the value to Windows spotlight. Close the window, now come back again to the same page and now change the value to Slideshow. 

Under Choose albums for your slideshow, remove all the existing selected folders. Then select the desired folder by clicking the Add a folder. Now see if it works. 

Keep us posted if you require further assistance.  

So this solution only really solves half the issue. It looks like I still have whatever image is selected for the single-image lock screen mode showing up as the first image every time the lock screen comes up. It actually shows up that way in the preferences menu as well when the option is set to slideshow (its the same image, but with a little slideshow icon in the upper left). This can't have been the intended functionality, since it literally renders the slideshow option useless. I'd like for a different image to show up each time I open my computer to the lock screen; I'm only gonna see it for a few seconds so as is the slideshow option is no different from the single image option.

A quick solution to this would be greatly appreciated, especially since it looks like other people are experiencing this as well.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have  similar problem, but my Slideshow won't show up at all. I deleted each photo album that was pre-selected, then re-selected the photo album I wanted to use for my slideshow, but it still won't load.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I had this working until the last couple of updates and now no matter what I do it doesn't work, not even the small Slideshow preview on the settings page is working. I know this is trivial request for Microsoft, but why every time and update comes in normal stuff keeps breaking.

I'm a systems admin for a big MSP and this kind of stuff is why we don't recommend our clients to upgrade, because then we end up digging the forums for answers on how to fix common every day functionality that our clients pays to be able to have it working.

 

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 7, 2020 Views 87,097 Applies to: