Windows 10 full screen across multiple monitors

I have 3 monitors running in Portrait mode - 3 @ 1200 x 1960 = 3600 x 1960. How do i get applications like Excel, Word, Edge, Chrome to go full screen - Not 33% full screen on one monitor - Full Screen is the entire space 3600 x 1960. 

Its driving me nuts - this worked perfectly in WIn 8.1

 

Question Info


Last updated September 18, 2019 Views 33,766 Applies to:

Hi,

Thank you for posting your query on Microsoft Community.

We regret the inconvenience caused to you. Let me assist you.

If you can't see the full Windows on multiple monitors, you might need to reconnect the computer to your monitors after adjusting the screen resolution. I suggest you to check the resolution on your computer and set it accord to the recommendation.

To set resolution follow the below steps:-

1. Press “Windows Key + X” and select Control Panel.

2. Go to Display.

3. Click on Adjust Screen Resolution on the left pane.

4. Save the changes and restart the system.

If the issue persists, it might be caused due to incompatible hardware or outdated drivers. I suggest you to install the latest graphics card drivers for Windows 10 from the manufacturer’s website and check if it helps.

Steps to re install the Graphics Card Drivers.

1. Press “Windows Logo” + “X” keys on the keyboard.

2. Click on “Device Manager” from that list.

3. Search for the Graphics Card from the device list, right click on it and then select “Uninstall”. On the un-installation window, if you have an option: “Delete the driver software for this device” you may select that and then remove the corrupted drivers from the computer.

4. Follow the on-screen instructions to complete it.

5. Download the latest Graphics adapter driver setup file from the manufacturer’s website and install it.

Also, refer to the following Wiki article created by Andre Da Costa on How to: Install and Update drivers in Windows 10.

http://answers.microsoft.com/en-us/insider/wiki/insider_wintp-insider_devices/how-to-install-and-update-drivers-in-windows-10/a97bbbd1-9973-4d66-9a5b-291300006293

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.

 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply but your suggestion has not helped me.

#1 The first idea seems to be missing several steps between step 3 and step 4

I assume step 3 is "Click on Adjust Resolution" not "Click on Adjust Screen Resolution"

#2 Its not a driver issue. This problem originally showed up when the PC was updated form Win 8.1 to Win 10. In desperation I have wiped the HDD and reinstalled a fresh copy of Windows 10.

Let me explain the problem in a  little more detail - All windows have 3 buttons in the top right corner, Minimise, Maximise / Restore Down and Close. When i click on "Maximise" the window only enlarges to the size of one monitor. It should span the entire desktop across all three monitors not just 1 monitor.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks you for posting your reply and update.

  • Did you try the duplicate screen option?

I suggest you to Press Windows key + P and the select Duplicate to check if it helps to resolve the issue.

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have 3 monitors - I want Full screen to span all 3 monitors not replicate its self on 3 monitors - which is what duplicate mode does.

But you no longer need to worry as I found someone who knew how to solve the problem. I can now get applications to open in full screen mode and span all 3 monitors ie 3600x1920

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for posting your response. 
 
Glad to know that the issue is resolved. We appreciate you for sharing the feedback. Please feel free to reply, in case you face any other issues with Windows in future. We'll be more than happy to assist you again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi adrian,

How did you accomplish this? I'm struggling with the same issue.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have an Nvidia Video card and the fix was made by changing settings in the Nvidia Control Panel

In the  Nvidia Control Panel, Under 3D Settings / Configure Surround , Physics there is an option for "Span displays with surround" which must be enabled. It will require you close all widows to make the final changes. You may also need to restart the PC.

The result i now have has the best of both worlds - Draging windows to the edge of the desktop will make them full screen in just that specific monitor and frame less applications like games and Youtube (fullscreen) now go full screen across all 3 monitors.

 

80 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.