US International Keyboard for Windows 10

In Windows 7, I configured my keyboard to use the “US International Keyboard” so that I could type some other language characters e.g. Ä,ä,Ö,ö,Ü,ü,Í,í,Ñ,ñ,Ó,ó, etc, etc. I used the right Alt key and e (right Alt + e) to produce é. I have now upgraded to Windows 10 and cannot find this option. How can I activate this US International Keyboard?

Thanks HFr.

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated October 22, 2018 Views 67,234 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I finally found it!! Go to Settings from the windows icon at bottom left.  Click on Time and Language, the Region and Language.

You should see English (United States) ...[assuming you are in US]. Click on it and a button labeled OPTIONS will appear.

Click on the OPTIONS button. Now you will see an option to ADD a KEYBOARD. Click on that and then scroll down the list until you see United States International. Click to add it to your language bar (should be in system tray)

Works just like previous versions after you add it.

851 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I finally found it!! Go to Settings from the windows icon at bottom left.  Click on Time and Language, the Region and Language.

You should see English (United States) ...[assuming you are in US]. Click on it and a button labeled OPTIONS will appear.

Click on the OPTIONS button. Now you will see an option to ADD a KEYBOARD. Click on that and then scroll down the list until you see United States International. Click to add it to your language bar (should be in system tray)

Works just like previous versions after you add it.

Bravo! And thank you so much AnnBP!

I followed your steps and also tested – (successfully, proven e.g.: áéíñ¿äüö)  -  the process in this reply note, in MS-Word, MS-Excel and MS-Outlook. Feels like "Good O'l Time" 

Please, let me add one more step after your last instruction:

If you have not removed the original Keyboard (at step ADD a KEYBOARD), you will now have two (2) Keyboard options in the system tray.

To switch between the two input methods (i.e. Keyboards), Press the Windows key + Space.

Have fun and thanks again, Hfra

98 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also would like to have the international keyboard back. The answer about the mouse driver is totally incorrect and in the wrong place. It has nothing to do with the mouse and everything to do with the fact that there is NO international keyboard option in the control panel.

74 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@LMedendo

I followed AnnBP’s instructions and it worked for me. I do not have a special Language pack.

When you get to “ADD a KEYBOARD" Click on that and then scroll down the list until you see "United States – International QWERTY". Click to add it to your language bar (should be in system tray)

The keyboard name is:

United States - International

QWERTY

 

In the system try it appears as:

ENG

English (United States)

Try again and good luck!

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to Settings from the windows icon at bottom left.  Click on Time and Language, the Region and Language.

You should see English (United States) ...[assuming you are in US]. Click on it and a button labeled OPTIONS will appear.

Click on the OPTIONS button. Now you will see an option to ADD a KEYBOARD. Click on that and then scroll down the list until you see United States International. Click to add it to your language bar (should be in system tray)

Works just like previous versions after you add it.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I keep trying this, but I do not see United States International as an option when trying to add a keyboard. Is this a language pack that I might have to download or something?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you!  Very helpful.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In the Windows 10 anniversary addition, this didn't work for me. What did work is to open Control Panel (type "cpl" in the start menu(, then click Language. You should see "English (United States)" (in the US). To the right is an "options" button. Click it, then "add an input method". Scroll down to find the US-international layout; select it, then click "Add".

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

You could face this issue due to corrupt our outdated Mouse Driver. I suggest you to follow the steps given below and check if it helps you.

What is the make and model of your computer?

Method 1: Run Hardware and Devices Troubleshooter.

Follow these steps to run Hardware and Devices troubleshooter.

a)         Press Windows key + W and type troubleshooting.

b)         Select Troubleshooting.

c)         Select View all on the top left corner.

d)         Run Hardware and Devices troubleshooter.

Move to next method if you still face this issue.

Method 2: Uninstall and reinstall the Mouse driver from manufacturer’s website.

Follow these steps to Uninstall Keyboard driver.

a)         Press Windows key + X and select Device Manager.

b)         Search for Mouse driver and expand it.

c)         Right click on the Mouse driver and select Uninstall.

I suggest you to download the latest Mouse drivers from the manufacturers website.

Please reply with the required information and the results. I will be glad to help you further.

Thank you.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

worked for me, and added a step. It kept defaulting to the UK keyboard. So with the two there I clicked on the UK one and pressed the delete key.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.