Question
210 views

Start menu and taskbar don't work. Neither does SFC and DISM. [Windows 10 AU]

StevenBrockChiara asked on

Hello and thank you for reading my post.

I have been having problems with my Windows 10 Anniversary Update operating system ever since the AU came out, and had some other problems with Windows 10 before the AU came out. I had previously thought that this was a motherboard issue that was negatively impacting my operating system, but now I believe that it is entirely a Windows or corrupt files problem. My normal computer has about 7 hard drives, but I removed all hard drives except for the boot drive and the problems still exist.

Here is my computer:

Asus Sabertooth x79 motherboard

Intel 3930k x6 CPU

32GB DDR3-1600 RAM [Quad-channel]

2x 500GB Samsung Evo in RAID 0 [boot drive]

Nvidia Geforce 680 GTX graphics card [newest driver as of October 16th, 2016]

Here are the symptoms of my problems:

-I click on the start menu and nothing happens. I press the Windows key and nothing happens.
-I click on the Cortana “Ask me anything” and nothing happens. I press the Win-S button and nothing happens. Previously this had opened the Cortana window, but it still refused to do any text searches.
-When I have apps open (like Chrome and Firefox) they do not display on the taskbar. I can only navigate by using alt-tab.

My attempts to fix the problem, and how none of them works:
-My first thought when these started happening is that there were some corrupt windows files, so I try to run an SFC (System File Check). Here is what happens when I type in “sfc /scannow” into an elevated command prompt: “Windows resource protection could not start the repair service.”
So there was a second step I took, and that was to run the SFC from a command prompt after restarting my computer with the Windows DVD and going to advanced options in the menu. This did not work either, and gave me a similar error.
-Secondly, I tried to run a DISM command, which was on the same page as the SFC instructions. I type in “Dism /Online /Cleanup-Image /RestoreHealth” and I get this return: “Error: 11  You cannot service a running 64-bit operating system with a  32-bit version of DISM.” I changed the directory to C:\Windows\Syswow64 and tried the same thing with both DISM and SFC and got the same errors.
-Using “FixWin 10” from “The Windows Club” I ran the “Start menu doesn’t open or doesn’t work in Windows 10” option and it still did not fix the problem. I believe it re-registered a bunch of services as part of the fix, but nothing happened that I can tell.

 

At this point I would normally try a System Restore, but it looks like all my 2 System Restore Points have been created AFTER the major problems started happening. I had an entire disk clone from several months ago, but I’m very displeased to find that I accidentally overwrote it with something else :( .

I got lucky while troubleshooting today, and I found a tool called “FixWin 10” from “The Windows Club” which allowed me to run both DISM and SFC. Unfortunately, neither of them fixed my problem. The SFC completed but did not give any results, nor did it fix my problems. The DISM stopped at 92.6% and gave an error. It also suggested I look at the log, but it was indecipherable to me. I’ll post it here if I can.

Here is the DISM Log (just the last scan):

https://1drv.ms/t/s!AuE36BlRN-yOskCuxMHCBP_VR0O7

I absolutely do not wish to reinstall my operating system. I just have far too many apps and programs installed, and most of my games are Steam games which would need to be redownloaded. That would take weeks for me on my connection. I can continue to use my computer as it is without the start menu or taskbar working, but I really feel that somebody should know a way to fix it. Thanks for reading my post, and I hope that somebody has a solution for me.

Steven Brock

4 people had this question

Abuse history


progress