Screen timeout cannot be changed (Windows 10)

My Windows 10 screen lock is set for 1 hour, but it always locks at 15 min.  I suspect Microsoft Exchange is overriding the 1 hr screen lock.  I am the admin in Office 365 & Exchange.  How do I change the screen lock timer?

 NOTE: I have tried to change the screen saver "Settings/Personalization/Lock screen/Screen Saver Settings" from 5 minutes to 15 minutes.  Even though it seems like it's accepting the new timer setting, when you go back into it is always reset to the 5 minute setting.  Something (Microsoft Exchange?) is overriding it... 

Changing the "Screen timeout settings" also has no effect..

 

Question Info


Last updated June 10, 2019 Views 13,990 Applies to:
Answer
Answer

It turned out for me that the system thought I wasn't really there (even though I JUST typed my password) because I didn't do enough afterward.

It was using the (thoroughly hidden) secret "System Unattended Sleep timeout" value.

I had to change a deep registry key to 2 to cause the deep power setting to show up.

I got the info here (this guy packaged a .reg), but typed it up for my coworkers below the link.

http://www.sevenforums.com/tutorials/246364-power-options-add-system-unattended-sleep-timeout.html

In regedit, change the 1 to a 2 here:

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0]

"Attributes"=dword:00000002

 

This will cause the hidden setting to be visible at the path:

 

Settings

System

Power & Sleep

Additional Power settings

Change Plan Settings

Change Advanced Power Settings

Sleep

System Unattended Sleep Timeout

Settings

59 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.