Language Bar Icon

I don't like the Language bar Icon in the notification area. When I customise this and select off in the turn system icons on or off menu. The icon disappears, Happy days. However when I turn my computer back on or restart it, the Icon comes back. Please explain.
 

Question Info


Last updated February 25, 2019 Views 455 Applies to:

Hi Howden,

Thank you for posting your query in Microsoft Community.

We apologize for the inconvenience caused.

I suggest you to try these steps, mentioned below to fix your issue.

a)       Click on the ‘Settings’.

b)       Select “System” from its context menu.

c)       In the “System” window, click on the “Notifications & Action” tab.

d)       Click on the “Select which icons appear on the taskbar” button above “Turn system icons ON or OFF”.

e)       Click on the “Language” option tab present in the “Select which icons appear on the taskbar” window.

f)        Now, select the option “OFF” for “Language” option tab from its drop down menu.

g)       Click on “OK” and again on “OK”.

Hope this information helps you. Reply to the post with an updated status of the issue, so that we can assist you further.

Thank you

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is no Language” option tab present there:

There is "Input Indicator", when i turn it off the Language bar Icon in the notification area disappears but when I restart the laptop, it appears again.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Press Win + X and select Control Panel.

Select Clock, Language and Region, then select Add a Language.

Select Advanced settings (top left of the window).

Under Switching input methods tick Use the desktop language bar when it's available, then select Options.

Under Language Bar select Hidden.

Now make your way back out of the labyrinth, taking care to save and OK, not cancel.

Done!

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Press Win + X and select Control Panel.

Select Clock, Language and Region, then select Add a Language.

Select Advanced settings (top left of the window).

Under Switching input methods tick Use the desktop language bar when it's available, then select Options.

Under Language Bar select Hidden.

Now make your way back out of the labyrinth, taking care to save and OK, not cancel.

Done!

This has worked with a little exceptions:

In Control Panel I had to choose 'Language' and there was 'Advanced Settings' available. 

Thanks alot! So this is actually a bug and the workaround is what you have mentioned.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, the exceptions are because you have set your Control Panel display to one of the icon settings (large or small) rather than Category. I chose to explain via Category because that is the default view.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.