Japanese Microsoft IME Japanese input NOT working

It's been like this for 3 or 4 days, not really sure when it turned out to be like this.

Basically, I can still alternate between JP and ENG keyboards (using ALT+SHIFT), but the Japanese keyboard is acting like an English keyboard (the characters I am using right now), beforehand I pressed ctrl+caps to enable the Japanese input, but now it's only enabling/disabling the caps-lock function. It's like my Japanese keyboard is a normal English keyboard, but I know it's changing between keyboards because of some keys that actually are from the Japanese one.

One more thing, I noticed the Language tab is "transparent", it used to display the keyboards before (ENG, PT, JP which are the ones I used) and when I click it, nothing happens.

My windows is updated and already tried reinstalling the Japanese keyboard, nothing worked.

The transparent Language tab: 

 

Question Info


Last updated November 19, 2019 Views 13,366 Applies to:
Answer
Answer
A work around that worked for me was also installing the French language. I don't need it, but after I installed the French the Japanese IME started working. I can select Hiragana now. So with EN/FR/JP, it works. 

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.