i want to disable task view

who can tell me how to disable task view.

not only disable the button.

|

Hi,

To resolve your concern regarding disabling Task View, follow the methods below:

Method 1: Using the taskbar.

  1.  Right click on any blank space on the taskbar.
  2.  Uncheck Show Task View button.

Method 2: Using the Registry Editor.

  1.  Search for regedit, and then press Enter.
  2.  Navigate to the following registry key: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced.
  3.  On the right hand side of the editor, look for ShowTaskViewButton.
  4.  Right click on ShowTaskViewButton, and then click on Modify.
  5.  Change the Value Data from 1 to 0.
  6.  Restart your computer.

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow the steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, refer to the following Microsoft Knowledge Base articles.

How to back up and restore the registry and Create a system restore point.

Let us know how it goes.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It is not clear to me that you answered this person's question.

Unless you are implying that disabling the button actually disables "Task View Feature", then I think I have to call BS to that.

I have that damn button disabled and my screen jumps into Task View mode 30-40 times a day simply doing routine things in different apps.

So Please tell me how to completely disable this damn feature.

Thank You

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

So we can determine next step, we'd like to verify if you have tried to perform the troubleshooting steps provided by Ruizell above. It would be helpful for us if you can share us the result of that troubleshooting for you.

Looking forward to your response.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Donna,

I have re-read Ruizell's reply a few times, and other than Method 1 or Method 2 to disable the Task View button, I don't see anything that looks like trouble shooting.

Eric

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Donna,

So here is what it turns out to be.

Certain wireless mouse finger gesture options default to "Windows Charm" whatever that is. I switched to a different wireless mouse that was less "Feature Rich", and my frustration level subsided substantially. I thought maybe it was a driver out of date, but when I re-installed the latest driver I found the gesture configurations.

Why "Windows Charm" means Task View hell, I don't know, but when your finger wanders a bit on the touch sensitive mouse, voila.

Problem Solved.

Cheers

Eric

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you Eric!  I have been so frustrated with this issue and no one could give me a straight answer. Lenovo thought I should reinstall my OS. That wasn't going to happen. But your answer was the one. I started playing around with my Lenovo mouse and was able to recreate the problem. Why it didn't do it before I have no idea but now that I know, I've started using an old Logitech mouse - and random Task View is a thing of the past. 

So Thank You!! And may God bring many blessings upon your house! :)

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have same issue with new installation of Windows 10 to Lenovo Thinkpad Model X-240.

 

I am using the IBM Keyboard with Number pad and touchpad Model #SK-8835 Part # 02R0400

 

This should be exact same hardware Externally via USB as is installed internally in the Laptop.

 

I have realized it is an issue that I can fix by just changing to a different Mouse, but I like the trackpad as it is the same as the laptop, and is in the middle so I don’t have to choose left or right-handed device.

 

Any help from Microsoft?

 

I did have horror with edgeswipe which I was able to make gone by editing the registry.

 

Registry edits as instructed have not solved this second problem, every 5 minutes or so, 12 times an hour I will do something with mouse pointer movement via external trackpad and unintentionally invoke the “Task View”

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hey DonBushee,

No help from Lenovo or Microsoft. And no settings I could find to change it either. It is a kind of "side-swipe" movement though - across the center of the mouse. Now that I know the movement I can usually avoid it most of the time. But sometimes it still happens. I did use a different mouse for a while but eventually went back to the Lenovo. I'd suggest experimenting with that side swipe on your trackpad and see if you can isolate the exact movement. As you said, it was happening to me with great frequency every day (so annoying) but now it only happens once in awhile. 

Wish I could be of more help!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Zhou YC,

I was having issues with task view also. Even just resting my hand on my mouse would randomly bring up task view, in the middle of resizing a window, dragging and dropping files, hovering over a button or icon.... so many everyday actions were CONSTANTLY throwing me into task view. It was driving me crazy. The simplest most effective solution that I discovered (and this may only be the case if you have a Logitech wireless mouse?) was to open the mouse software settings and under the gestures panel I simply deactivated the task view gesture. It was that easy! I have not tumbled into task view ever since, praise be! Hope this helps anyone else who is going nuts with infuriating task view.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Glad that worked for you! My issue was the original Lenovo mouse - once I switched to a Logitech mouse it didn't happen anymore.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 14, 2021 Views 12,546 Applies to: