How do I STOP the autohide taskbar setting from syncing in Windows 10

I want the taskbar to autohide on my tablet; I do NOT want it to autohide on my notebook. This setting keeps syncing in Windows 10 even though I have on my tablet I have set Other windows settings NOT to sync. How do I stop this?

Hello,

Thank you for posting in Microsoft Community and being part of Windows 10.

I understand the inconvenience that about taskbar to auto-hide on Windows 10, we will help you with this issue.

Please do let us know if you have performed the below:

  1. Right click on the Taskbar from the desktop and click on Properties.
  2. Under Taskbar tab, click on Auto hide the Taskbar, click on Apply and on Ok.
  3. Now check if it works.

Also, I would like to inform that as you move the mouse cursor towards the Taskbar, it pops-up again.

Hope it helps. Kindly update the status of this issue, we will be happy to assist.

Thank you. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That wasn't my question. I know how to turn auto-hide on and off. I want it on on my tablet and off on my notebook, but the blasted setting keeps SYNCING!

I have Other Windows settings sync turned off on my tablet, but on on my notebook (as that is my preferred setting EXCEPT for on my tablet). Why is it still syncing?!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear, Sir/ Miss Who Replied to this persons Question.

Did you Even READ the question?

He clearly states that he knows how to operate the auto-hide setting, but wants to know How To Stop the Auto-Hide Syncing...

Windows 8.1 used to have to option to stop Desktop Syncing with a switch in your "Sync Your Settings" Now its seems to have been merged with one of the new settings in Windows 10. Besides turning off "Sync your settings" (Which would not be ideal) how can we stop the auto-hiding of our Taskbars?

To make this clear, I too have the same issue as Caresrg does. I need my Surface to hid the task bar so that I can easily wright on it, yet for my Desktop PC, I do not need the bar to hide as I do not wright on the screen.

How can we stop the Syncing of this setting, so that only the devices we have set to hide will, but the computers we don't set don't.

Thank you for your time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there anyone who can help answer the question? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For the record, I've asked again in this thread, because Microsoft isn't responding in a meaningful way to this one. Maybe the second time will be a charm.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I just found that turning off Theme from the Individual sync settings in Sync your settings stops syncing of taskbar position. I think there is a good chance that the auto-hide setting will be governed by this option as well.

-Joon 

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know this seems a little late but for anyone asking the same question still, here is the solution. Got to settings from start and got to accounts, got to sync your settings and turn the syncing off. Now, this is for Windows 10, I don't know if the same goes for Windows 8 but you can try nevertheless. So again:

Start>Accounts>Sync your settings>Sync settings>Off

You're welcome.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

did you even read the question?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for being helpful.  I dread coming to these forums because of the abysmal responses from Microsoft - their replies are beyond useless.  Appreciate your help.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 27, 2020 Views 2,957 Applies to: