How do I reset the "Most used" list.

I cannot find any solution anywhere on the web.

If I use the option "Don't show in this list" on a frequent used application, there is no reset option. It will NEVER appear again. If I select an application that I've not hidden from the list it will appear. If I pin a frequent used application onto the start menu it will disappear from "Most used", and when I remove it from the start menu it will appear in the "Most used" list again -- this seems logical an correct. However, If i decide to "Don't show in this list", it will NEVER EVER display again in this list, even if I use it frequently.

This is bad! If I removed by mistake an item, it is impossible to have it displayed again.

So my question is.

How do I reset this? There must be a configuration file or a registry entry that keep track of the items that should not be shown in most used list.

 

Question Info


Last updated October 7, 2019 Views 1,553 Applies to:

Hi Haruki,

Thank you for being part of Windows 10.

I know how this concerns you, let me help you to resolve this issue.

Please be informed that you may not be able to reset the Most used list and this functionality is by design. You can view all the apps under All apps on the Start screen.

Kindly let us know if you need any further assistance with Windows. We are glad to assist you.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seriously, is this suppose to resolve my issue. This is nonsense. "Hey, check the 'All apps' to find your app", is this a real technical response from Microsoft Support?

I think the fundamental idea when you add a option in a user interface is also to add a option to let you redo it. This is basic stuff, why cannot a big company like Microsoft do this! No offense, but seriously.

I think this equals a user creating a directory and there's no possibility to remove it.

In my opinion this should be considered a bug. and recognized as one and also be registered as one so a developer can do something about it. The answer you give me is just a pointless one -- and a obvious one -- of course I can find the application in 'All apps', but that does not fix the "Most used" list feature, which I'm discussing.

Where can I add a bug, because this is should be recognized as one -- a missing feature, i.e. resetting the list.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Haruki,

We appreciate your time and effort for getting back to us.

I would suggest you to provide your valuable suggestions in the Windows Feedback app to send your thoughts directly to the team building Windows.

Kindly let us know if you need any further assistance with Windows. We are glad to assist you.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You ignore these outsourced "support engineers" really. We users help each other here, while they only copy and paste scripted nonsense.

I am looking for a solution to the same problem, I removed Chrome from most used now I can't get it back. Supposedly it is HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\UserAssist entry but even though I merged a clean entry from a different computer, it didn't work.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

UserAssist appears to be a binary repository where recently used apps and files are stored but does not contain the settings or list of apps that are shown in the "Most Used" list.

I just tested a workaround: I created a new user profile and everything worked.  This tells me the problem is in the user profile  files ntuser.dat and (system.dat?).  You could back up your system.  Backup ntuser.dat and that other dat file in your user profile (uncheck "Hide protected operating system files") in folder options first. create a new profile with admin rights and switch user to access it and then delete or move your dat files.  when you log back in your entire profile will be reset to default.  you could also remove your hard drive and access it from another computer.  I'm going to test my theory by booting from BartPE and making the change.

I just moved the following files to my D: drive:

  SH        D:\ntuser - myaccount\NTUSER.DAT
A  SH        D:\ntuser - myaccount\ntuser.dat.LOG1
A  SH        D:\ntuser - myaccount\ntuser.dat.LOG2
A  SH        D:\ntuser - myaccount\NTUSER.DAT{62e13464-7ee5-11e5-80c4-a4badb40df56}.TM.blf
A  SH        D:\ntuser - myaccount\NTUSER.DAT{62e13464-7ee5-11e5-80c4-a4badb40df56}.TMContainer00000000000000000001.regtrans-ms
A  SH        D:\ntuser - myaccount\NTUSER.DAT{62e13464-7ee5-11e5-80c4-a4badb40df56}.TMContainer00000000000000000002.regtrans-ms
A  SH        D:\ntuser - myaccount\ntuser.ini

Login was like logging in for the first time to windows.  Also my tiles were a bit messed up.  Got a message that I would have a temporary profile and that all changes would be deleted after I logged off.  Every time I start I get that message.  Probably need to reset / recreate the profile with an ms approved tool or method.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This bugged me too, and I stumbled across a fix by accident.   Old topic, but thought I'd share nonetheless:

Recap:

"Most Used" list is is populated at the top of the Start Menu as you use items.   However, if you remove an item from this list (right-click, More -> Don't Show in this List) it is removed forever.   It does not come back even if used frequently.

I randomly found that this list is generated on a per language (or at least input language) basis.

Note - This will remove all items in your Most Used list, but essentially resets it, so you can re-add the items you like through usage, just like when you first started using Windows 10.

Fix:

Add a new input language, set it as default, reboot.   Set original language back to default, delete temporary language.   Done.

Detailed steps:

1.  Click on Start - Settings - Time & Language - Region & Language (left margin) or, just type in "Language" in the Search box.

2.  Click "+" to Add a language, any language, but may be best to select a variant of your existing, i.e. if using English (United States), try English (United Kingdom).    

3.  Search for the base language, i.e. "English", and click on it to reveal variants.   Click on your choice.

4.  Back on the previous page, you'll see the new language underneath your default.    Click on it, and "set to default".   It should now appear at the top of the list.

5.  Restart Windows.   (This is required once.)

6.  After restart, you'll see no Most Used list.   This is the new one for the language you added.   You may also notice an input language (keyboard) on the taskbar near the clock.

7.  Head back to Region & Language (Step 1).

8.  Click on your original language (2nd or lower on the list) and "set to default".   Click on that temporary language, and remove it.

No need to restart again.   You'll notice that as you click on applications you use frequently, they'll get added to the Most Used list again.   It only took 2 launches for my browser of choice to appear there.

Enjoy - Mark as a solution if this works for you.   I'll post this in a few more places where it has been asked.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.