Cannot right click on my Desktop. Icons Missing.

I just installed the Windows 10 Home Insider Preview build 10547.  Now when I right click on my desktop I get no response. My desktop icons are not showing and are hidden from view. Is there a way to restore my icons to my desktop?  Thanks.

I should mention that I can right click within a web page, taskbars etc with no problem.

 

Question Info


Last updated December 16, 2018 Views 2,178 Applies to:

Click on your desktop.  Then press SHIFT+F10 to bring up the context menu on your desktop.  Turn "Show desktop icons" back on for now.

This is a known bug in 10547.  You'll want to keep "Show desktop icons" on in this build.

Windows development team
Speaking for myself only.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Found a solution on my PC. Go to Settings /System and Tablet mode. If the setting on the top "Make Windows more touch friendly when using your devise as a tablet" is set to "on" this happend. Sett it to "off" and things are back to normal.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.