Chrome opens automatically after start/rebooting on Win10

So far I love Windows 10 . My only issue is Chrome starts by itself every time I start the computer up , or reboot .  Where are the start up menu ( items ) in 10 to disable this ?

Thanks kindly

XJ

 

Question Info


Last updated September 14, 2019 Views 250,549 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for being part of the Windows 10 family.

Sorry to know that you are facing issues with the Windows 10.

Please perform the below method and check if it helps.

1. Open Task Manager by right-clicking on the Taskbar, or using the CTRL + SHIFT + ESC shortcut key.

2. Then clicking “More Details,” switching to the Startup tab, and then using the Disable button to disable Chrome browser.

If you still facing the issues, then I would suggest you to uninstall google chrome and install it again.

http://windows.microsoft.com/en-us/windows-8/uninstall-change-program

 

Hope it helps. Get back to us for further assistance on Windows related issues. We will be glad to help.

252 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks :)

23 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In my case there was not Chrome browser available in the Startup tab,

also reinstalling Chrome didn't help me, as the link started opening in another browser, in Edge.

 

I had to delete one entry from Windows registry (please do it very carefully, as it influences Windows).

 

1. Go to Start > Run (type "Run" after pressing start, or just without pressing on Start press Windows logo button on the keyboard plus R button).

2. Type "regedit" > press OK > press Yes

3. Go to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

4. In my case there was odd registry entry:

Name = <my PC user name> (e.g. johnb)

Data = "C:\explorer.exe xx-abc.info" (I don't remember exactly the link, and likely you will have another link)

 

This registry entry told Windows to run link xx-abc.info on startup.

 

I've deleted the entry, but if you don't want to do it, you can just modify the entry by deleting the "xx-abc.info".

I assume, in such case Windows will open My Computer on startup.

 

Hope it helps.

184 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried all of these options and chrome still starts up with my home page every time I restart my computer. 

66 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried all of these options and chrome still starts up with my home page every time I restart my computer. 

Try This. Chrome > Settings > On Startup > Advanced

Under System, Toggle 

"Continue running background apps when Google Chrome is closed"

248 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Non of above options helped me. 

I reinstalled my PC and installed clean Chrome browser. But no, it still restarts on startup.

So DONT WASTE YOUR TIME AND DON'T REINSTALL YOUR PC. Its probably chrome bug. 

72 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In this, it says GoogleChrome to "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-startup-window /prefetch:5

I think this is the culprit.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just started having this problem about 2 weeks ago.  I tried several options other than the registry edit because I'm afraid I might cause a bigger problem.      

One thing: I reset the browser, deleted the pages I want the browser to open to when I actually open it myself; and ran an anti malware program, and then it stopped for 2 days. Then I mysteriously started having the problem again. 

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried all of these options and chrome still starts up with my home page every time I restart my computer. 

Try This. Chrome > Settings > On Startup > Advanced

Under System, Toggle 

"Continue running background apps when Google Chrome is closed"

Should this be "on" or "off"? 

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In this, it says GoogleChrome to "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-startup-window /prefetch:5

I think this is the culprit.

So what go we do with this? 

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.