Action Center not opening in Win 10

My action center is not opening.. shows i have notifications but when i either click it or right click and select open action center nothing happens

*Continuation Edit*

After playing around with it for several hours i disabled the taskbar auto-hide option in the properties and once i did i was able to open the action center as normal. After turning auto-hide back on it still will open but takes several clicks to find the right spot that seems very low on the icon.

 

Question Info


Last updated December 2, 2019 Views 53,413 Applies to:
Answer
Answer

I have this same problem.  I just upgraded to Windows 10 on my laptop and my desktop.  My laptop was previously Windows 8.1 and my desktop was previously Windows 7 Home Premium.

I accidentally clicked the Brightness setting in the Action Center on my laptop and suddenly the Action Center won't open anymore.  ALL Windows Updates fail, repeatedly, and will NOT download and install.  The flyouts on the taskbar when you hover over a program or file do not show themselves.  I've tried the DISM, the System Readiness Tool, SFC, the works, and nothing has fixed it.  I tried a System Restore and had to repair the drive, and once it was repaired, it STILL wouldn't correct the problem.  I've tried the Windows Troubleshooter, same results, or lack thereof I should say.

I tried to reset the Group Policy Editor on the computer.  According to search and the computer itself, the Group Policy Editor does not exist, period.  I tried repairing from a network location, using my desktop, which is functioning fine, with no results.  I tried to find the WIM file used to install it to begin with.  According to the computer, it doesn't exist either.

I looked at the Recovery Options on the laptop, and it says I can reinstall Windows 10 (of which I'm highly doubtful at this point), and keep my files.  My files, but NOT my applications and programs I've spent the past four days, literally, all day long, installing.  I'm not entirely thrilled about an option that "should" work forcing me to install everything all over again when the whole point is not to have to do this to begin with.  I was just getting everything set into the ways I like them to be set, just starting to straighten everything out after the chaos of installing it all.

If there is ANY way to fix this without having to practically "rebuild Rome" I would GREATLY appreciate help, instructions, anything that could help.  I'm quickly reaching the end of my wits with this.  Thank you very much

954 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.