Lower part of a window hidden behind the taskbar

Hello everyone,

I have been searching for a solution but to no avail. I couldn't figure it out myself and couldn't find the answer online.  The solutions I could find are related to a different case, i.e., when maximized windows are hidden behind the taskbar.

My problem however is that some programs hide non-maximized windows behind the taskbar. Namely, let's say, I open a program, which is maximized and displayed properly, and then I open the settings window inside the said program, which automatically hides behind the taskbar, no matter how many times I resize it. It happens to several programs.

Please see the screenshot below - you will see that there is a part of the "Project Settings" pop-up window visible behind the taskbar:

There's nothing I can do! I've tried literally everything!

However I'd like to add that my display settings recommend 125%, but I've set it to 150%. Perhaps this is the reason, BUT it's nonsense, I want it to work properly on 150%! I can't see the a darn thing with the tiny 125%!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you tried using a higher screen resolution? You seem to be using the scale and layout settings.
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm using the highest: 1920 x 1080 which is also the recommended resolution

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Screenshot

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Not all applications are "well behaved", including ones from MS.

I see the same sort of problem all the time. The Word Find dialog defaults to displaying behind the taskbar because I moved my task bar to the top of the monitor (it brings the task bar right next to the menus and ribbons).

My Solution: don't maximize windows, resize them to fit the viewable window, just inside the taskbar. It gets a little tricky when you size too close to the edge, sometimes it "snaps" behind the taskbar.
****
Save random strangers
Stay Home

Stay COVID Safe

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, but like I said, my problem is not maximized windows. It's NON-MAXIMIZED windows in some programs. No matter how many times I resize them, they keep on opening in the same way as in the screenshot which is very annoying.

I also tried the recommended 125% and they seem to work fine under that percentage, but when I set back to 150%, the same thing happens all over again. Now, I don't want to use 125% because everything is so small on the screen! I want my programs TO WORK normally under 150% as well, like they did on Windows 7! 

I seriously hate Windows 10! How could MS mess up something as good as Windows 7 and come up with this absolutely horrible Windows 10, is beyond me... It's not meant to be for PCs!

Any recommendations or will I have to live with this stupid glitch?

Thanks

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

sorry, I have no fix, but maybe a work around. Since the original problem is fixed at 125% scaling, try setting it there. Install WinAero Tweaker. It provides access to some of the features MS has "improved" out. Such as resizing some of the system fonts, to make them readable again at 125%.


https://winaero.com/comment.php?comment.news.1836

https://winaero.com/blog/the-list-of-winaero-tw... list of features in the tool

IMHO You have hit the nail squarely on the head when you said Win 10 is not meant for PC's. Precisely. Win 8 was meant for 10" tablets, and MS has been dumbing down Win10 for even smaller "smart phones". That is the whole point of the "new & improved" Windows Store App API and UI, which are designed so developers can "write once, run everywhere", including tiny smartphone sized screens. And that is why we have to rely on scaling to make screen readable on real computers .... <sigh>
****
Save random strangers
Stay Home

Stay COVID Safe

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have had this same problem. Here's what I did to fix it.

Right-click on the taskbar

Uncheck the box which says "Lock the taskbar"

Right-click on the taskbar again

Select Properties

Check the box which says "Auto-hide the taskbar", then click Apply

Once the taskbar hides itself, you have access to the bottom of your window.

Grab the bottom of the window and move it up above the height of the taskbar

Move your cursor to the bottom of the screen to re-display the taskbar

Right-click on the taskbar again

Select Properties

Uncheck the box which says "Auto-hide the taskbar", then click Apply

Right-click on the taskbar

Check the box which says "Lock the taskbar"

You're done! Good luck!

134 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That does not resolve the issue. Either do any of the suggestions currently listed on what has been a 3 month's worth of Google searches as of April 20th 2018. 

9 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No matter how many times I resize them, they keep on opening in the same way as in the screenshot 

So, you know you have an application which misbehaves and now need to find a workaround which involves the least effort.  Instead of resizing in the normal way have you tried experimenting with "Snap window" (e.g. Win-CursorRight or -Left)?  Keep pressing it to see what happens...   ; )

Windows 10.  Still an Adventure ("Twisty passages, all different.")

Good luck

Robert Aldwinckle

---

18 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Robert,

This is a nice solution. Hopefully it solves the problem Rick is having. I didn't know about the "Snap Window" functionality myself, so this is nice to know. Thanks for posting!

Cheers,

John

PS. I played the original Adventure game back in day. "Twisty passages, all different" indeed. :)

One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man.

- Elbert Hubbard

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated January 16, 2021 Views 55,744 Applies to: